<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>This Keller family is full of geniuses | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.wfaa.com/article/features/originals/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" />
        <link rel="alternate" href="https://www.kagstv.com/mobile/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" />
        <meta itemprop="datePublished" content="10:36 PM CDT July 13, 2021" />
        <meta itemprop="dateModified" content="10:36 PM CDT July 13, 2021" />
        <meta itemprop="url" content="https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" />
        <meta itemprop="magnet:custom" name="category" content="features" />
        <meta property="og:url" content="https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">
        <meta property="og:title" content="A family of geniuses lives in Keller, but more than good genes are at work">
        <meta property="og:description" content="These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:36 PM CDT July 13, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kagstv.com/,features,life,community,people" />
        <meta name="twitter:title" content="A family of geniuses lives in Keller, but more than good genes are at work">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="All three siblings graduated high school and started college by 13. Two earned degrees and were in grad school by 16." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:36 PM CDT July 13, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="features" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="features" data-market="Bryan, TX" data-subcategory="" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" data-canonical-url="https://www.wfaa.com/article/features/originals/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" data-asset-id="95e82fdf-e104-4f94-9937-d76da568f5ed" data-article-keywords="features,life,community,people" data-content-title="A family of geniuses lives in Keller, but more than good genes are at work" data-content-categories="features,life,community,people" data-content-score="90" data-tracking-tags="" data-t1-publisher="jharris@tegna.com" data-call-letters="KAGS" data-article-byline="Teresa Woodard" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="A family of geniuses lives in Keller, but more than good genes are at work" data-item-number="1" data-original-headline="A family of geniuses lives in Keller, but more than good genes are at work" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-call-letters="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="95e82fdf-e104-4f94-9937-d76da568f5ed"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="453"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/features"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/college-station-police-road-rage-shooting/499-dfb4801f-18c3-4baa-a7b7-5b7f2a6145be" aria-label="Read College Station Police investigating suspected road rage shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="College Station Police investigating suspected road rage shooting" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="College Station Police investigating suspected road rage shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/college-station-police-road-rage-shooting/499-dfb4801f-18c3-4baa-a7b7-5b7f2a6145be">College Station Police investigating suspected road rage shooting</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/casa-rodriguez-searching-for-employees/499-66f38f8b-2cb6-4bfd-8c91-c1a92bb278dc" aria-label="Read Casa Rodriguez searching for employees and ways to adapt in a post-quarantine world">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Casa Rodriguez searching for employees and ways to adapt in a post-quarantine world" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Casa Rodriguez searching for employees and ways to adapt in a post-quarantine world" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/4dc7afe3-da97-4c14-921e-adc0a6c64157/4dc7afe3-da97-4c14-921e-adc0a6c64157_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/casa-rodriguez-searching-for-employees/499-66f38f8b-2cb6-4bfd-8c91-c1a92bb278dc">Casa Rodriguez searching for employees and ways to adapt in a post-quarantine world</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/features/producers-picks/texas-golfer-lightning-strike-hits-golf-ball-mid-air/499-bd812fe0-7fe1-4304-9062-aa5c512fee79" aria-label="Read &#x27;A bolt in one&#x27; | Lightning strikes TX golfer&#x27;s ball in mid air">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'A bolt in one' | Lightning strikes TX golfer's ball in mid air" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'A bolt in one' | Lightning strikes TX golfer's ball in mid air" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/d12adf3d-906e-4adc-8135-b661914a0756/d12adf3d-906e-4adc-8135-b661914a0756_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/producers-picks/texas-golfer-lightning-strike-hits-golf-ball-mid-air/499-bd812fe0-7fe1-4304-9062-aa5c512fee79">&#x27;A bolt in one&#x27; | Lightning strikes TX golfer&#x27;s ball in mid air</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/tx-golfers-ball-hit-by-lightning-strike/499-63e6d2af-3493-4ad6-99db-41948adb247a" aria-label="Read TX golfer&#x27;s ball hit by lightning strike">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TX golfer's ball hit by lightning strike" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TX golfer's ball hit by lightning strike" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/764778cd-75a4-468d-806f-a13968c58544/764778cd-75a4-468d-806f-a13968c58544_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/tx-golfers-ball-hit-by-lightning-strike/499-63e6d2af-3493-4ad6-99db-41948adb247a">TX golfer&#x27;s ball hit by lightning strike</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas A&amp;M">
                                                                    <span class="header__subnav-label">Texas A&amp;M</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sam Houston State">
                                                                    <span class="header__subnav-label">Sam Houston State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blinn">
                                                                    <span class="header__subnav-label">Blinn</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Football">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NFL">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bombers">
                                                                    <span class="header__subnav-label">Bombers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/aggie-head-coach-jimbo-fisher-named-to-dodd-trophy-preseason-watch-list/499-29c5ddea-50c0-4ad7-858a-1efd229fb9c8" aria-label="Read Aggie head coach Jimbo Fisher named to Dodd Trophy preseason watch list">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Aggie head coach Jimbo Fisher named to Dodd Trophy preseason watch list" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Aggie head coach Jimbo Fisher named to Dodd Trophy preseason watch list" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/13c6bdfc-607c-4b93-b065-f60d8dd5d144/13c6bdfc-607c-4b93-b065-f60d8dd5d144_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/aggie-head-coach-jimbo-fisher-named-to-dodd-trophy-preseason-watch-list/499-29c5ddea-50c0-4ad7-858a-1efd229fb9c8">Aggie head coach Jimbo Fisher named to Dodd Trophy preseason watch list</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/aggie-and-brenham-product-chandler-jozwiak-selected-by-the-marlins-in-the-13th-round/499-f387f854-45d5-4ad4-8f12-6e4ed88fe472" aria-label="Read Aggie and Brenham product Chandler Jozwiak selected by the Marlins in the 13th round">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Aggie and Brenham product Chandler Jozwiak selected by the Marlins in the 13th round" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/162583605/162583605_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Aggie and Brenham product Chandler Jozwiak selected by the Marlins in the 13th round" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/162583605/162583605_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/162583605/162583605_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/162583605/162583605_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/aggie-and-brenham-product-chandler-jozwiak-selected-by-the-marlins-in-the-13th-round/499-f387f854-45d5-4ad4-8f12-6e4ed88fe472">Aggie and Brenham product Chandler Jozwiak selected by the Marlins in the 13th round</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="YouTube">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/college-station-police-road-rage-shooting/499-dfb4801f-18c3-4baa-a7b7-5b7f2a6145be" aria-label="Read College Station Police investigating suspected road rage shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="College Station Police investigating suspected road rage shooting" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="College Station Police investigating suspected road rage shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/c67da6ae-e106-4971-abc4-b787e21bb741/c67da6ae-e106-4971-abc4-b787e21bb741_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/college-station-police-road-rage-shooting/499-dfb4801f-18c3-4baa-a7b7-5b7f2a6145be">College Station Police investigating suspected road rage shooting</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/us-evacuation-flights-for-afghans-who-aided-us-military/507-0b10c213-e811-4f44-a4c0-ca545998d090" aria-label="Read US to begin evacuation flights for Afghans who aided US military">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US to begin evacuation flights for Afghans who aided US military" width="" height="" src="https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US to begin evacuation flights for Afghans who aided US military" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/ac6c0541-4061-43fb-9936-bf5e0d8495fe/ac6c0541-4061-43fb-9936-bf5e0d8495fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-evacuation-flights-for-afghans-who-aided-us-military/507-0b10c213-e811-4f44-a4c0-ca545998d090">US to begin evacuation flights for Afghans who aided US military</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/features"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">84&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="95e82fdf-e104-4f94-9937-d76da568f5ed"
         data-title="A family of geniuses lives in Keller, but more than good genes are at work"
         data-seo-title="This Keller family is full of geniuses"
         data-abstract="These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16."
         data-section="features"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed"
         data-gpt-network-code="32805352"
         data-categories="features, life, community, people"
         data-author="Teresa Woodard"
         data-keywords="[&#xD;&#xA;  &quot;features&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;people&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="jharris@tegna.com">
    <a class="article__category" href="/section/features">Features</a>
    <h1 class="article__headline">A family of geniuses lives in Keller, but more than good genes are at work</h1>
    <div class="article__summary">These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/8811c7c4-3e1f-4a29-a65b-54b2ff3ec149/8811c7c4-3e1f-4a29-a65b-54b2ff3ec149.m3u8"
             data-float="true"
             data-thumbnail="https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1920x1080.jpg"
             data-title="A family of geniuses lives in Keller, but more than good genes are at work"
             data-description="These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16."
             data-site="287"
             data-id="8811c7c4-3e1f-4a29-a65b-54b2ff3ec149"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/features/originals/a-family-of-geniuses-lives-in-keller-but-more-than-good-genes-are-at-work/287-8811c7c4-3e1f-4a29-a65b-54b2ff3ec149"
             data-origin="clipping"
             data-section="features"
             data-subsection="originals"
             data-subcategory="originals"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="fQq9C6jx"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="221"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "A family of geniuses lives in Keller, but more than good genes are at work",
                    "description": "These three siblings all graduated high school and started college by 13. Two earned degrees and were in grad school by 16.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/WFAA/images/c9425553-6279-4369-8afd-8d845ea0c722/c9425553-6279-4369-8afd-8d845ea0c722_1920x1080.jpg",
                    "uploadDate": "7/13/2021 10:26:14 PM",
                    "duration": "221",
                    "contentUrl": "https://www.kagstv.com/video/features/originals/a-family-of-geniuses-lives-in-keller-but-more-than-good-genes-are-at-work/287-8811c7c4-3e1f-4a29-a65b-54b2ff3ec149",
                    "embedUrl": "https://media.kagtv.com/embeds/video/8811c7c4-3e1f-4a29-a65b-54b2ff3ec149/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Teresa Woodard
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:36 PM CDT July 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:36 PM CDT July 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed&redirect_uri=https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=A%20family%20of%20geniuses%20lives%20in%20Keller,%20but%20more%20than%20good%20genes%20are%20at%20work&url=https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>KELLER, Texas — Ian Taylor Schlitz knew something was different early in his elementary school career.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His young classmates would be puzzled about a concept the teacher was trying to explain, but he wasn’t.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I realized I was the first one to get it,” he said, “And I was like, ‘Oh, I’m catching on to this faster somehow.’”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/features"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His sister, Haley, is less than three years older.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She had similar – but not identical – experiences.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She grasped concepts quickly in class, and then quickly got bored.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her parents were aware she was bright because she'd been holding adult-like conversations since she was old enough to talk.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But as she aged, she began acting out.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fifth grade was the tipping point.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We started to have an antagonistic relationship,” mom Myiesha Taylor said. “She got to fifth grade, and it was not getting better. I was waiting for her to understand that at some point – basically – she had to conform.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1140x641.jpg" srcset="https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/4da07fab-8089-447a-9ce0-8a0ed9ae89d3/4da07fab-8089-447a-9ce0-8a0ed9ae89d3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Taylor Schlitz Family</div>
                    <div class="photo__caption">Haley Taylor Schlitz earned a degree from TWU at 16 and is now in her third year of law school at 18.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor began to worry that Haley needed to repeat a grade to give her time to mature.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A visit to a pediatric psychologist revealed a very different diagnosis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The psychologist suggested Haley didn't need to repeat fifth grade.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She needed to skip several grades.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An intelligence test proved it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It had a maximum of 150 points, and I was 149. So one right below,” Haley said of her results.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ian was “right below her with 148,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's when Myiesha Taylor and William Schlitz decided to leap into the unknown world of homeschooling their children.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The most powerful thing about that test wasn’t the score. It was how Haley receives information best, how does she best learn. How Ian learns best,” Schlitz said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schlitz and Taylor began to tailor lessons to their children’s learning styles and personalities.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Once we did that, Haley and Ian and Hana just took off,” Schlitz said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hana Taylor Schlitz is Haley and Ian’s youngest sister.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hana finished high school at 12 and is starting her sophomore year at Texas Woman’s University in Denton.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ian is now 15.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He already earned a bachelor’s degree, graduating magna cum laude from The University of North Texas in Denton.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He is beginning work on his MBA through Tarleton State and he already started his own company,&nbsp;<a href="https://www.kidlamitygaming.com/">Kidlamity Gaming</a>, which hosts video game tournaments for gamers between 8 and 17 years old.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/features"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1140x641.jpg" srcset="https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/0711fa89-678c-4aaf-a7a6-a9f378923770/0711fa89-678c-4aaf-a7a6-a9f378923770_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Taylor Schlitz Family</div>
                    <div class="photo__caption">Ian Taylor Schlitz earned his undergraduate degree and began work on his MBA by the age of 15.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haley finished high school at 13 and earned her degree from TWU at 16.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She is 18 and is a rising third-year law school student at SMU’s Dedman School of Law in Dallas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haley is an accomplished pianist and harpist.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ian played strings and takes fencing classes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hana played strings and piano, and is beginning martial arts training.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Sometimes I’m looking around like, ‘How did this happen?’” Schlitz admits.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haley said being gifted has helped all three siblings get where they are, but she believes hard work beats talent - especially when talent doesn’t work hard.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think a role is played in being gifted, but it’s not only being gifted. It’s being motivated to use that giftedness to work hard,” Haley said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s not just that they [taught us] one plus one equals two, and now we know all of calculus. It wasn’t like that – it was a lot of studying, a lot of hours.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hana is proof that a lot more than genes are at play.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1140x641.jpg" srcset="https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/46b9b4a4-78df-45b2-8abf-5595354912b2/46b9b4a4-78df-45b2-8abf-5595354912b2_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Taylor Schlitz Family</div>
                    <div class="photo__caption">Hana Taylor Schlitz graduated from high school at age 12.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She was adopted from an Ethiopian orphanage when she was only a few months old.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s not entirely genetics,” she said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s also hard work and being around the hard work.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schlitz and Taylor remember terrifying moments when neither parent was sure homeschooling would work.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now they know it did.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haley and her mother even <a href="https://www.thehomeschoolalternative.com/" rel="noopener noreferrer" target="_blank">wrote a book about it</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schlitz is a communications professional who was in honors and accelerated classes throughout his public school career.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor is an accomplished emergency room physician who remembers her mom fighting for her to be enrolled in gifted programs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“She had to argue for my inclusion in the pre-algebra class,” Taylor said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor is Black.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schlitz is white.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They are teaching their children to honor their brilliance and their Blackness.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Their entire family has studied about Ethiopia and discovered a deep appreciation for African traditions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haley is now old enough to vote and has taken on several causes, even speaking to the Texas legislature about The Crown Act – a proposed bill that would outlaw discrimination based on someone’s hairstyle.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid3/features"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schlitz and Taylor are proud of who their children have become, but they know none has reached their full potential yet.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schliltz said he frequently tells Haley, Ian, and Hana: &nbsp;“You’ve been blessed with this opportunity to shine. But, the real judgment of each of you is what do you do with this opportunity? That doesn’t mean you have to be Lebron James or President Biden. But, what impact do you make on the world?”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLkCeJSrX8m2_pJRJCHP1Sle_Wn2Or8TCv" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/features/originals/plano-teen-shuttered-african-american-museum-online-platform/287-6fcdc732-b847-451d-9aec-9e93e80eb47d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Teen takes shuttered Plano African American Museum to online platform">Teen takes shuttered Plano African American Museum to online platform</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/features/originals/how-dallas-native-josh-hicks-became-the-offseason-coach-for-nfl-stars-like-cowboys-rb-ezekiel-elliott/287-2f2a37a8-fdfe-43ac-a92c-fabe3bc545d1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Prison to personal trainer: How Dallas native Josh Hicks became the offseason coach for NFL stars like Cowboys RB Ezekiel Elliott">Prison to personal trainer: How Dallas native Josh Hicks became the offseason coach for NFL stars like Cowboys RB Ezekiel Elliott</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/local/dallas-ambush/former-dart-police-officer-reflects-on-77-attack-in-dallas/287-48575a34-412c-456f-a723-4737efe62192" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x2018;That&#x2019;s what we do. We run toward the bullets&#x2019;: Former DART police officer reflects on 7/7 attack in Dallas">&#x2018;That&#x2019;s what we do. We run toward the bullets&#x2019;: Former DART police officer reflects on 7/7 attack in Dallas</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "A family of geniuses lives in Keller, but more than good genes are at work",
  "datePublished": "10:36 PM CDT July 13, 2021",
  "dateModified": "10:36 PM CDT July 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/features/keller-family-geniuses/287-95e82fdf-e104-4f94-9937-d76da568f5ed"
  },
  "author": {
    "@type": "Person",
    "name": "Teresa Woodard"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/features"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/features&amp;sz=300x250|300x600&amp;c=100" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/features"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/features&amp;sz=970x250|728x90|1140x286|1x1&amp;c=100" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/features"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
