
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="kagstv.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.1" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KAGS.png?version=3.22.1"><![endif]-->
    <link rel="icon" href="/content/favicon/KAGS.png?version=3.22.1">
    <meta property="fb:app_id" content="1937221269873256" />
    <meta property="og:site_name" content="KAGS" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="If you have a rewards credit card, you probably have the option to redeem your rewards in more ways than one.&#160;While some cards make it possible to squeeze a lot of value out of each point or mile, some redemption options will give you less. Here are six redemption options to avoid." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/499-c0552ce4-7dbb-40c6-9bf4-596d263de7cd",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-collegestation-KAGS-B3362_DesktopTablet",
                    //Occurring in Both Sets
                    section: "money",
                    subsection: "personal-finance",
                    topic: "credit-cards",
                    subtopic: "",
                    content_type: "article",
                    category: "money",
                    market: "Bryan" + ", " + "TX",
                    //New Set
                    subcategory: "personal-finance",
                    keywords: "KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS",
                    document_title: "KAGSTV.com",
                    canonical_url: "https://www.creditcards.com/credit-card-news/worst-ways-redeem-rewards/"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.kagstv.com",
        "logo": "https://www.kagstv.com/content/logos/mobile/kags.png",
        "sameAs": [
        "https://www.facebook.com/KAGSTV",
        "https://twitter.com/KAGSnews"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.kagstv.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.kagstv.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="12/3/2019 2:33:25 PM" />
        <meta itemprop="dateModified" content="12/3/2019 2:37:32 PM" />
        <meta itemprop="url" content="https://www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd">
        <meta property="og:title" content="The 6 worst ways to redeem your credit card rewards">
        <meta property="og:description" content="If you have a rewards credit card, you probably have the option to redeem your rewards in more ways than one.&#160;While some cards make it possible to squeeze a lot of value out of each point or mile, some redemption options will give you less. Here are six redemption options to avoid.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/CCT/images/374749ae-95f1-4c73-9261-c57eb6853f83/374749ae-95f1-4c73-9261-c57eb6853f83_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/3/2019 2:33:25 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="The 6 worst ways to redeem your credit card rewards">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/CCT/images/374749ae-95f1-4c73-9261-c57eb6853f83/374749ae-95f1-4c73-9261-c57eb6853f83_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="If you have a rewards credit card, you probably have the option to redeem your rewards in more ways than one.&#160;While some cards make it possible to squeeze a lot of value out of each point or mile, some redemption options will give you less. Here are six redemption options to avoid.">
        <meta name="twitter:domain" content="www.kagstv.com">
        <link rel="canonical" href="https://www.creditcards.com/credit-card-news/worst-ways-redeem-rewards/" />
        <link rel="alternate" href="https://www.kagstv.com/mobile/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd" />
            <link rel="amphtml" href="https://www.kagstv.com/amp/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "12/3/2019 2:33:25 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "c0552ce4-7dbb-40c6-9bf4-596d263de7cd";
                    utag_data.article_keywords = "credit-cards,money,personal-finance,life";
                    utag_data.content_title = "The 6 worst ways to redeem your credit card rewards";
                    utag_data.original_headline = "The 6 worst ways to redeem your credit card rewards";
                    utag_data.content_categories = "credit-cards,money,personal-finance,life";
                    if ("text" === "text") {
                        utag_data.content_score = "37";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Ian Hill";
                    utag_data.call_letters = "KAGS";
                    //New Set
                    utag_data.article_byline = "Ben Luthi";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>The 6 worst ways to redeem your credit card rewards | kagstv.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-27872873504810.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="499"
          data-model-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
          data-model-callletters="KAGS"
          data-model-primarydomain="kagstv.com"
          data-model-imageresizeurl="https://www.kagstv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kagstv.com/img/wx/resize/"
          data-model-city="Bryan"
          data-model-state="TX"
          data-model-fban="1937221269873256"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KAGSTV.com&quot;,
  &quot;keywords&quot;: &quot;KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="KAGSnews"
          data-model-omnitureid="0"
          data-model-googleanalytics="453"
          data-model-tealiumgpt="493"
          data-model-version="3.22.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGSTV.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">61</span>
        <div class="weather-summary__location">Bryan, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Bryan Weather Summary: 61 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kags.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KAGS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationworld navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/sky-cam" >Sky Cam</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~aggies" href="/aggies" >Aggie Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~blinn" href="/blinn" >Blinn Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~brazos-valley-bombers" href="/brazos-valley-bombers" >Brazos Valley Bombers</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="https://corps.tamu.edu/"  target=&quot;_blank&quot;>Aggie Corps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~local-schools" href="/local-schools" >Local Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~pet-of-the-week" href="/petoftheweek" >Pet of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment" href="https://www.brazosvalleytheatre.org/"  target=&quot;_blank&quot;>Theater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KAGSTV" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=KAGSnews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KAGS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="The 6 worst ways to redeem your credit card rewards"
        data-model-article="c0552ce4-7dbb-40c6-9bf4-596d263de7cd"
        data-model-section="money"
        data-model-subsection="personal-finance"
        data-model-topic="credit-cards"
        data-model-subtopic=""
        data-model-gptId="493" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd" data-model-id="c0552ce4-7dbb-40c6-9bf4-596d263de7cd" 
        data-model-gpt="32805352/tx-collegestation-KAGS-B3362_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="credit-cards, money, personal-finance, life"
        data-sharing-target="true"
        data-sharing-title="The 6 worst ways to redeem your credit card rewards"
        data-sharing-url="www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd"
        
        data-model-author="Ben Luthi"
        data-model-keywords="[
  &quot;credit-cards&quot;,
  &quot;money&quot;,
  &quot;personal-finance&quot;,
  &quot;life&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="buzz60"
     data-video-url="http://www.kagstv.com/video/entertainment/buzz60/these-are-some-ways-you-can-save-money-by-paying-with-credit-cards/600-b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.tegna-media.com/assets/BUZZ60/videos/b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd/b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-08-22T15:20:43Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.kagstv.com/assets/BUZZ60/images/ee42308d-2773-45f4-b2a6-d3b93d1e66e9/ee42308d-2773-45f4-b2a6-d3b93d1e66e9.jpg&quot;,&quot;Title&quot;:&quot;These Are Some Ways You Can Save Money by Paying With Credit Cards&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;entertainment&quot;,&quot;Subsection&quot;:&quot;buzz60&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;90&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.kagstv.com/"
     data-model-related-playlist-id="yCb2qPh3"
     data-model-related-media-id="ug8mT5jw"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "These Are Some Ways You Can Save Money by Paying With Credit Cards",
            "description": "Swiping your credit card left and right is a quick way to spend your money, but if you&#39;re aware of these tips, it could be an easy way to actually save money.Buzz60&#39;s Susana Victoria Perez has more.",
            "thumbnailUrl": "https://media.kagstv.com/assets/BUZZ60/images/ee42308d-2773-45f4-b2a6-d3b93d1e66e9/ee42308d-2773-45f4-b2a6-d3b93d1e66e9_750x422.jpg",
            "uploadDate": "8/22/2019 3:20:43 PM",
            "duration": "90",
            "contentUrl": "http://www.kagstv.com/video/entertainment/buzz60/these-are-some-ways-you-can-save-money-by-paying-with-credit-cards/600-b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd",
            "embedUrl": "https://media.kagstv.com/embeds/video/b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_personal-finance"><a data-tracking="article-story/categoryLinkClicked/credit-cards" class="article-story__category-link" href="/section/money/personal-finance/credit-cards">CREDIT-CARDS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">The 6 worst ways to redeem your credit card rewards</h1>
        <div class="article-story__abstract">
            If you have a rewards credit card, you probably have the option to redeem your rewards in more ways than one. While some cards make it possible to squeeze a lot of value out of each point or mile, some redemption options will give you less. Here are six redemption options to avoid.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd"
        },
        "headline": "The 6 worst ways to redeem your credit card rewards",

            
                "image" : [],
            

        "datePublished": "12/3/2019 2:33:25 PM",
        "dateModified": "12/3/2019 2:37:32 PM",
        "author": {
        "@type": "Person",
        "name": "Ben Luthi"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KAGS",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kagstv.com/content/logos/amp/kags.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "If you have a rewards credit card, you probably have the option to redeem your rewards in more ways than one.&#160;While some cards make it possible to squeeze a lot of value out of each point or mile, some redemption options will give you less. Here are six redemption options to avoid."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Ben Luthi
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                8:33 AM CST December 3, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:37 AM CST December 3, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>While some cards make it possible to squeeze a lot of value out of each point or mile — the standard bench mark is one cent apiece — some redemption options will give you less.</p><p>So when it comes to maximizing your credit card rewards, you don't necessarily need to know all the tricks of the trade. Sometimes you just need to know which redemption options to avoid.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/travel-credit-card-common-mistakes.php">10 common travel credit card mistakes you need to avoid</a></p><h2>The 6 worst ways to redeem your credit card rewards</h2><p>Valuing credit card rewards is a tricky game, especially if you have points or miles instead of cash back.</p><p>“Reward points don't have any intrinsic value by themselves,” says Jason Steele, a travel and credit card expert. “They're only worth as much as what you can redeem them for.”<br><a name="1"></a><br>If you've been redeeming your credit card rewards in any of these ways, however, you could be leaving money on the table.</p><h3>1. Cash back on a travel card</h3><p>If you have a <a href="https://www.creditcards.com/cash-back/">cash back credit card</a>, getting cash usually provides the best value. But with a <a href="https://www.creditcards.com/travel/">travel card</a>, it rarely is.</p><p>Take, for example, the <a href="https://www.creditcards.com/reviews/capital-one-venture-rewards-credit-card-review/">Capital One Venture Rewards Credit Card</a>. The base value when <a href="https://www.creditcards.com/credit-card-news/capital-one-miles-value.php">redeeming your miles</a> for travel is 1 cent apiece, and you may be able to get more than that by transferring your rewards to one of the bank's airline partners.</p><p>If, however, you use your miles to get a statement credit or paper check, you'll get just half a cent per mile.</p><p>The <a href="https://www.creditcards.com/credit-card-news/best-way-to-use-chase-ultimate-rewards-points.php">Chase Ultimate Rewards program</a> is an exception to the rule, giving you 1 cent per point if you redeem for cash back. But if you have one of the program's travel credit cards – either <a href="https://www.creditcards.com/reviews/chase-sapphire-preferred-card-review/">Chase Sapphire Preferred Card</a> or <a href="https://www.creditcards.com/reviews/chase-sapphire-reserve-card-review/">Chase Sapphire Reserve card</a> – you can get 1.25 or even 1.5 cents per point when you redeem for travel through Chase, or potentially even more by transferring your rewards to a partner hotel or airline program.</p><p>“Early on, before I knew how valuable rewards were, I cashed out all of my Chase Ultimate Rewards points [for $650],” says Brandon Neth, a travel expert at FinanceBuzz.<a name="2"></a> “It could have been redeemed for travel for nearly $975. The worst part is I used the money to buy car parts for a car that I ended up selling a few months later.”</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>If you want the flexibility of cash back, stick to a cash back credit card.</p><h3>2. Pay with points</h3><p>Some rewards programs, including Chase Ultimate Rewards and <a href="https://www.creditcards.com/credit-card-news/best-ways-to-spend-amex-points.php">American Express Membership Rewards</a> points, allow you to use your rewards to shop online directly with retailers.</p><p>This arrangement is all about convenience — simply add your card then opt to use your rewards at checkout. The problem is that you'll rarely get even the standard 1 cent per point when using yours this way.</p><p>With Chase, for instance, using points on Amazon.com will net you 0.8 cents per point. With Membership Rewards, you'll get just 0.7 cents when using your points with Amazon.com, Best Buy, Boxed, GrubHub and several other retailers.</p><p>There are, of course, exceptions. With the <a href="https://www.creditcards.com/reviews/american-express-business-platinum-card/">Business Platinum Card from American Express</a>, says Steele, you get 35% of your points back when you redeem them for flights with your designated airline, giving you roughly 1.5 cents per point.</p><p><a name="3"></a></p><h3>3. Merchandise</h3><p>Studies show that consumers generally prefer <a href="https://www.consumeraffairs.com/news/new-study-finds-most-consumers-prefer-experiences-over-things-101519.html" rel="noopener noreferrer" target="_blank">experiences</a> over things, but it can be tempting to use your credit card rewards to get the latest tech or accessories for your travels.</p><p>There's really never a good case for using your points to shop catalog items, though. With Amex, for instance, you can get an Apple Watch Series 5 for 85,506 points or $427.53, which includes tax, giving you 0.5 cents per point.</p><p>If you have <a href="https://www.creditcards.com/credit-card-news/delta-skymiles.php">Delta SkyMiles</a>, you could purchase a Kuerig coffee maker for 43,654 miles, or you could purchase it at Best Buy for $199.99. With that redemption, you're getting 0.46 cents per mile.</p><p>You can get 1 cent per point when using Chase Ultimate Rewards points to buy Apple products, but that rate lasts only until Nov. 15, 2019, or while supplies last. After that, the rate drops to 0.8 cents per point. But again, if you can get 1.25 cents or more when redeeming for travel, even the standard 1 cent per point isn't enough to make it worth it.</p><p><a name="4"></a>“Understand how much your points are worth on paper by comparing it to the cash price,” says Mark Jackson, personal finance expert at Brad's Deals. “Then, make the decision based on your available options.”</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;tjn5Bu7BjYyyfAFHyJYcG21v&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/hotel-credit-card-rewards-mistakes.php">Avoid these 7 hotel rewards mistakes</a></p><h3>4. Anything but hotels on a hotel credit card</h3><p>One of the downsides of having a <a href="https://www.creditcards.com/hotel/">hotel credit card</a> is that your redemptions options are restrictive, but you should resist the urge to use your points for anything but free stays.</p><p><a name="5"></a>Take <a href="https://www.creditcards.com/credit-card-news/world-of-hyatt-guide.php">World of Hyatt</a>, for example. The hotel rewards program has some of the most valuable rewards currency of any travel program, offering 2 cents per point on average on hotel stays. But if you redeem your points for dining, spa and other on-property credits, you'll get between 0.5 and 0.83 cents per point in value, depending on how many you redeem.</p><h3>5. Anything but flights on an airline card</h3><p>As previously mentioned, you can use your Delta SkyMiles to buy a coffee maker at 0.46 cents per mile, or you can redeem them for award flights at 1.61 cents per mile on average.<br><a name="6"></a><br>You can also use your rewards to purchase a membership to the Delta Sky Club, the airline's flagship airport lounge network. But redeeming your miles this way will net you just 1 cent apiece.</p><h3>6. Transferring to friends and family</h3><p>Some credit card rewards programs allow you to <a href="https://www.creditcards.com/credit-card-news/sharing-credit-card-rewards-points.php">share your points</a> with other people for free. With Chase, for instance, you can transfer points to a spouse or domestic partner. Amex allows you to transfer rewards to a frequent flyer account in someone else's name, as long as they've been an authorized user on your account for at least 90 days.</p><p>If you want to share <a href="https://www.creditcards.com/credit-card-news/redeem-ihg-points.php">IHG Rewards Club</a> points, however, you'll pay $5 for every 1,000 points you transfer, or 0.5 cents per point. Since IHG points are worth 0.55 cents apiece on average for free stays, sharing them would effectively neutralize their value.</p><p>Also, note that Citi does allow you to transfer points to someone else for free, but you can only transfer up to 100,000 points per year, and shared points expire 90 days after the transfer.</p><p><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/pooling-rewards-tips/">5 tips for pooling credit card rewards spending</a></p><h2>When could a subpar redemption make sense?</h2><p>While it's always a good idea to try to get as much monetary value out of your credit card rewards, there are situations where it could be worth considering getting less for your rewards.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.kagstv.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>“When you have more points than you can spend on optimal rewards, then it makes sense to redeem for less-optimal choices rather than spend cash,” Steele says.</p><p>The same goes if the alternative is losing them. “If your points are going to expire and you don't have the option to extend their life,” says Neth, “using them to buy merchandise or cashing them out makes absolute sense.”</p><p>According to Jackson, though, there are some alternatives. With many programs, you can keep your rewards from expiring with any kind of account activity.</p><p>“Maybe earn one point on your credit card or transfer points into the program to prevent miles from expiring,” he says. “If there's a little bit of planning in place, you don't need to redeem your airline miles for magazines or gift cards or something like that.”</p><p>As you think about how to use your credit card rewards, try to avoid redemption options that give you less bang for your buck unless there's a good reason. This may give you fewer alternatives, but you could get far more in terms of monetary value.</p><p>The post <a href="https://www.creditcards.com/credit-card-news/worst-ways-redeem-rewards/" rel="nofollow">6 worst ways to redeem your credit card rewards</a> appeared first on <a href="https://www.creditcards.com/credit-card-news" rel="nofollow">CreditCards.com</a>.</p><p><a href="https://www.creditcards.com/" rel="noopener noreferrer" target="_blank"><img src="https://s3.amazonaws.com/tgna-assets/CCT/images/711315f7-0c75-4ab5-b4e6-c34cbc011822/711315f7-0c75-4ab5-b4e6-c34cbc011822.jpg?q=38670996"></a><br></p><p><span data-contrast="auto" lang="EN-US"><em>This story was originally published on&nbsp;</em></span><em><a href="https://www.creditcards.com/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">CreditCards.com</span></a><span data-contrast="auto" lang="EN-US">. Use&nbsp;</span><span data-contrast="auto" lang="EN-US">our</span><span data-contrast="auto" lang="EN-US">&nbsp;</span><a href="https://www.creditcards.com/cardmatch/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">free card match tool today</span></a><span data-contrast="auto" lang="EN-US">&nbsp;to get personalized offers from participating partners in less than 60 seconds.</span></em><span data-ccp-props='{"201341983":0,"335559739":160,"335559740":259}'><em>&nbsp;</em></span></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kagstv.com/article/money/personal-finance/credit-cards/6-worst-ways-to-redeem-your-credit-card-rewards/610-c0552ce4-7dbb-40c6-9bf4-596d263de7cd" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KAGSTV">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=KAGSnews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KAGS" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/Waco_Temple_Bryan_TX_EEO_Public_File_2018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KAGS-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c0552ce4-7dbb-40c6-9bf4-596d263de7cd&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;tjn5Bu7BjYyyfAFHyJYcG21v&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b65cf83c-b3dc-4daf-8515-2b09dc1cd8dd&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI",
                    authDomain: "kags-news-app.firebaseapp.com",
                    databaseURL: "https://kags-news-app.firebaseio.com",
                    projectId: "kags-news-app",
                    storageBucket: "kags-news-app.appspot.com",
                    messagingSenderId: "599235030492",
                    appId: "1:599235030492:web:707e66264639eaef"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
