<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Removing History? Taking down Confederate, racist statues | kagstv.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" />
    <link rel="alternate" href="https://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" />
                <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" />
        <meta itemprop="datePublished" content="6/10/2020 2:40:07 AM" />
        <meta itemprop="dateModified" content="6/10/2020 3:37:41 AM" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
        <meta property="og:title" content="Removing History? Taking down Confederate, racist statues">
        <meta property="og:description" content="In College Station, a debate to take down Lawrence Sullivan Ross, or &quot;Sully&#x2019;s&quot; statue at A&amp;M has come up again, and a petition has more than 19,000 signatures.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/10/2020 2:40:07 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Removing History? Taking down Confederate, racist statues">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="In College Station, a debate to take down Lawrence Sullivan Ross, or &quot;Sully&#x2019;s&quot; statue at A&amp;M has come up again, and a petition has more than 19,000 signatures.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="In College Station, a debate to take down Lawrence Sullivan Ross, or &quot;Sully&#x2019;s&quot; statue at A&amp;M has come up again, and a petition has more than 19,000 signatures." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/10/2020 2:40:07 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-27872873504810.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="community" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="community" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" data-canonical-url="https://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" data-asset-id="bc23725a-d1a6-4b42-a242-4ad47d69aaa1" data-article-keywords="community,news,life,local,home" data-content-title="Removing History? Opinion on removing Confederate, racist statues" data-content-categories="community,news,life,local,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Gabriela Garcia" data-call-letters="KAGS" data-article-byline="Gabriela Garcia (KAGS)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Removing History? Opinion on removing Confederate, racist statues" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="499" data-primarydomain="kagstv.com" data-call-letters="KAGS" data-twitter-id="KAGSnews" data-fban="1937221269873256" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bc23725a-d1a6-4b42-a242-4ad47d69aaa1" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="000" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/community"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Education</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">The Buzz</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/what-students-should-expect-taking-the-sat-this-fall/499-73bb9ffd-125d-4da6-b86e-6e4de3762d67" aria-label="Read What students should expect taking the SAT this Fall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/what-students-should-expect-taking-the-sat-this-fall/499-73bb9ffd-125d-4da6-b86e-6e4de3762d67">What students should expect taking the SAT this Fall</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" aria-label="Read Removing History? Opinion on removing Confederate, racist statues">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">Removing History? Opinion on removing Confederate, racist statues</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Hurricane</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/staying-safe-in-the-heat/607-3a470bca-3d1c-4657-ae10-2dbaa758280c" aria-label="Read Staying safe in the heat">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://cdn.jwplayer.com/v2/media/VeLThOgJ/poster.jpg?width=720" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/staying-safe-in-the-heat/607-3a470bca-3d1c-4657-ae10-2dbaa758280c">Staying safe in the heat</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/gusty-winds-bring-down-trees-in-illinois/607-7498c9f0-967e-44c3-81fd-1839604640aa" aria-label="Read Gusty winds bring down trees in Illinois">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://cdn.jwplayer.com/v2/media/SocBiL9q/poster.jpg?width=720" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/gusty-winds-bring-down-trees-in-illinois/607-7498c9f0-967e-44c3-81fd-1839604640aa">Gusty winds bring down trees in Illinois</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Texas A&amp;M</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Sam Houston State</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Blinn</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">College Football</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">NFL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Bombers</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/aggies-football-workouts/499-f0a8c39f-2d37-465c-b009-dc21dec1fd83" aria-label="Read Aggie athletes return to campus for voluntary workouts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/46d20288-3868-49d3-8629-91ae451c0017/46d20288-3868-49d3-8629-91ae451c0017_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/aggies-football-workouts/499-f0a8c39f-2d37-465c-b009-dc21dec1fd83">Aggie athletes return to campus for voluntary workouts</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/jimbo-fisher-kellen-mond-return-to-campus/499-42b8b88c-6105-4951-b948-cf4706651528" aria-label="Read Jimbo Fisher, Kellen Mond Address Return to Campus">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f6f6311c-3e75-4751-976b-be47bdab2318/f6f6311c-3e75-4751-976b-be47bdab2318_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/jimbo-fisher-kellen-mond-return-to-campus/499-42b8b88c-6105-4951-b948-cf4706651528">Jimbo Fisher, Kellen Mond Address Return to Campus</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KAGS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">YouTube</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                                                                <span class="header__subnav-label">Local Events</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/what-students-should-expect-taking-the-sat-this-fall/499-73bb9ffd-125d-4da6-b86e-6e4de3762d67" aria-label="Read What students should expect taking the SAT this Fall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/e8951398-9c1f-4109-819c-a9fb0320b0a6/e8951398-9c1f-4109-819c-a9fb0320b0a6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/what-students-should-expect-taking-the-sat-this-fall/499-73bb9ffd-125d-4da6-b86e-6e4de3762d67">What students should expect taking the SAT this Fall</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" aria-label="Read Removing History? Opinion on removing Confederate, racist statues">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac/66b835c0-c5c0-479a-a1ff-7f3f45fa21ac_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">Removing History? Opinion on removing Confederate, racist statues</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/community"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">84&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bc23725a-d1a6-4b42-a242-4ad47d69aaa1"
         data-title="Removing History? Opinion on removing Confederate, racist statues"
         data-seo-title="Removing History? Taking down Confederate, racist statues"
         data-abstract="In College Station, a debate to take down Lawrence Sullivan Ross, or &quot;Sully&#x2019;s&quot; statue at A&amp;M has come up again, and a petition has more than 19,000 signatures."
         data-section="news"
         data-subsection="community"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1"
         data-gpt-network-code="32805352"
         data-categories="community, news, life, local, home"
         data-author="Gabriela Garcia (KAGS)"
         data-keywords="[&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Gabriela Garcia">
    <a class="article__category" href="/section/community">community</a>
    <h1 class="article__headline">Removing History? Opinion on removing Confederate, racist statues</h1>
    <div class="article__summary">In College Station, a debate to take down Lawrence Sullivan Ross, or "Sully’s" statue at A&M has come up again, and a petition has more than 19,000 signatures.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KAGS/videos/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca.m3u8"
         data-float="true"
         data-thumbnail="https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg"
         data-title="Removing History? Debate to remove Confederate statues reignited"
         data-description="Removing History? Debate to remove Confederate statues reignited"
         data-site="499"
         data-id="cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kagstv.com/video/news/local/removing-history-debate-to-remove-confederate-statues-reignited/499-cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="yCb2qPh3"
         data-related-media-id="JiHDCc6n"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Removing History? Debate to remove Confederate statues reignited",
                    "description": "Removing History? Debate to remove Confederate statues reignited",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg",
                    "uploadDate": "6/10/2020 3:25:51 AM",
                    "duration": "127",
                    "contentUrl": "https://www.kagstv.com/video/news/local/removing-history-debate-to-remove-confederate-statues-reignited/499-cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca",
                    "embedUrl": "https://media.kagtv.com/embeds/video/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Gabriela Garcia (KAGS)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:40 PM CDT June 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:37 PM CDT June 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1&redirect_uri=http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Removing%20History?%20Opinion%20on%20removing%20Confederate,%20racist%20statues&url=http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>COLLEGE STATION, Texas — The debate for removing statues and renaming buildings has reignited in the wake of protests surrounding racial injustices and police brutality.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It’s even affecting an Aggieland staple.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>KAGS spoke to an expert to see why people are talking about this again.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“The conversation about whether to remove statues of confederate leaders... it cycles, but every time, the cycle between gets shorter and shorter,” said Tracy Brown, CEO of Intentional Inclusion and Diversity Expert.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/community"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Across the nation and even across oceans, statues of Confederate or racist leaders are coming down or there are fights to take them down.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Brown said, “it keeps coming up because the Confederate flag and the names and the honoring of these people have been used for a lot of groups who today are promoting racism.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>There are two sides to the fight about these statues and names: Those who don’t want to honor people who had racist ideals and those who want to preserve history.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In College Station, a debate to take down Lawrence Sullivan Ross, or "Sully’s" statue at A&amp;M has come up again, with a <a href="https://www.change.org/p/texas-a-m-university-administration-it-s-time-to-remove-the-sully-statue">change.org petition</a> that has more than 19,000 signatures.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Ross was a former president of Texas A&amp;M but before that, a Confederate general.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As a minority student, seeing that statue every day didn’t sit well with Ariana Castillo, an A&amp;M graduate and atmospheric scientist working on her Ph.D at Harvard.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Just walking past that statue… it’s very eerie," she said, "Me personally, I kinda felt alienated. It didn’t really give me personally the feeling of being welcome... we should remember those foundations the university was built upon, but we shouldn’t honor those who are very hateful towards other people.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Whatever way this turns out in College Station and across the U.S., Tracy is more concerned with unity.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I understand both sides, and if that means statues need to be removed, so that people can feel safe and comfortable and that everyone can find someone to honor, then I’m all for that,” she said.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/community"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>We reached out to A&amp;M Chancellor John Sharp who was not able to talk to us today.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KAGS/videos/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca.m3u8"
         data-float="false"
         data-thumbnail="https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg"
         data-title="Removing History? Debate to remove Confederate statues reignited"
         data-description="Removing History? Debate to remove Confederate statues reignited"
         data-site="499"
         data-id="cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.kagstv.com/video/news/local/removing-history-debate-to-remove-confederate-statues-reignited/499-cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="yCb2qPh3"
         data-related-media-id="JiHDCc6n"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Removing History? Debate to remove Confederate statues reignited",
                    "description": "Removing History? Debate to remove Confederate statues reignited",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2/9fb2ab9d-2d05-4f92-9b6d-dabf47381bb2_1920x1080.jpg",
                    "uploadDate": "6/10/2020 3:25:51 AM",
                    "duration": "127",
                    "contentUrl": "https://www.kagstv.com/video/news/local/removing-history-debate-to-remove-confederate-statues-reignited/499-cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca",
                    "embedUrl": "https://media.kagtv.com/embeds/video/cc4ef82c-ae25-40e8-8f8e-aa9a14cc44ca/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/texas-a-m-u/texas-am-university-requiring-face-masks-on-campus/499-91ba3655-eaa6-442c-b122-93cb95f99ef3">Texas A&amp;M University requiring face masks on campus</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/events/celebrating-31st-annual-burton-cotton-gin-festival/499-e8598723-cbee-4260-849e-7a0f7b478f02">Celebrating 31st Annual Burton Cotton Gin Festival</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/events/brazos-valley-museum-of-natural-history-upcoming-events-offering-free-admission-for-active-duty-military-and-family/499-435f509c-6d75-43d6-839d-397183c02aa1">Brazos Valley Museum of Natural History upcoming events; offering free admission for active duty military and family</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Removing History? Opinion on removing Confederate, racist statues",
  "datePublished": "9:40 PM CDT June 9, 2020",
  "dateModified": "10:37 PM CDT June 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kagstv.com/article/news/community/removing-history-opinion-on-removing-confederate-racist-statues-expert-tamu-alum/499-bc23725a-d1a6-4b42-a242-4ad47d69aaa1"
  },
  "author": {
    "@type": "Person",
    "name": "Gabriela Garcia (KAGS)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/community"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/community&amp;sz=300x250|300x600&amp;c=948" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/community"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/community&amp;sz=970x250|728x90|1140x286|1x1&amp;c=948" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KAGS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/community"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>