<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Judge rules parts of Texas&#x27; abortion law are unconstitutional | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.kvue.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" />
        <meta itemprop="datePublished" content="5:15 PM CST December 9, 2021" />
        <meta itemprop="dateModified" content="5:15 PM CST December 9, 2021" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">
        <meta property="og:title" content="State district judge rules parts of Texas&#x27; abortion law are unconstitutional">
        <meta property="og:description" content="Judge David Peeples points out three areas of the &quot;Heartbeat Act&quot; that make the enforcement of the law unconstitutional.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:15 PM CST December 9, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kagstv,news,local,politics" />
        <meta name="twitter:title" content="State district judge rules parts of Texas&#x27; abortion law are unconstitutional">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="Judge David Peeples points out three areas of the &quot;Heartbeat Act&quot; that make the enforcement of the law unconstitutional.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="The judge points out three areas of the &quot;Heartbeat Act&quot; that make the enforcement of the law unconstitutional." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:15 PM CST December 9, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="499" data-watson-keywords="Judge David Peeples,abortion law,Heartbeat Act,Texas constitution&#x27;s open courts provision,medical emergencies" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="local" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" data-canonical-url="https://www.kvue.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" data-asset-id="38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" data-article-keywords="local,politics,news" data-content-title="State district judge rules parts of Texas&#x27; abortion law are unconstitutional" data-content-categories="local,politics,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="calemanrod@tegna.com" data-call-letters="KAGS" data-article-byline="Shawna M Reding" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="State district judge rules parts of Texas&#x27; abortion law are unconstitutional" data-item-number="1" data-original-headline="State district judge rules parts of Texas&#x27; abortion law are unconstitutional" data-cct-story="false" data-platform="desktop" data-full-environment="KAGS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-call-letters="KAGS"
         data-full-environment="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="500"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/twin-peaks-in-bryan-donates-100-christmas-trees-to-military-families/499-8e2bfffe-e4a5-4ecb-a81c-2c8c8b585420" aria-label="Read Twin Peaks in Bryan donates 100 Christmas trees to military families" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Twin Peaks in Bryan donates 100 Christmas trees to military families">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Twin Peaks in Bryan donates 100 Christmas trees to military families" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Twin Peaks in Bryan donates 100 Christmas trees to military families" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/e92936de-2da1-4210-b2fb-79ab50f8906a/e92936de-2da1-4210-b2fb-79ab50f8906a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/twin-peaks-in-bryan-donates-100-christmas-trees-to-military-families/499-8e2bfffe-e4a5-4ecb-a81c-2c8c8b585420" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Twin Peaks in Bryan donates 100 Christmas trees to military families">Twin Peaks in Bryan donates 100 Christmas trees to military families</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/twin-peaks-donates-100-christmas-trees-to-military-families/499-e715267b-bfe7-409e-9438-c7d40babf871" aria-label="Read Twin Peaks donates 100 Christmas trees to military families" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Twin Peaks donates 100 Christmas trees to military families">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Twin Peaks donates 100 Christmas trees to military families" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Twin Peaks donates 100 Christmas trees to military families" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/twin-peaks-donates-100-christmas-trees-to-military-families/499-e715267b-bfe7-409e-9438-c7d40babf871" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Twin Peaks donates 100 Christmas trees to military families">Twin Peaks donates 100 Christmas trees to military families</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/bobs-weekend-forecast-small-rain-chances-expected/499-4a3edc34-ff22-4b44-9a8b-5a519966be0b" aria-label="Read Bob&#x27;s Forecast: Record temperature expected to break Friday afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record temperature expected to break Friday afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: Record temperature expected to break Friday afternoon" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: Record temperature expected to break Friday afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f77ed8e8-3869-4edb-ad36-3ee62a5c3187/f77ed8e8-3869-4edb-ad36-3ee62a5c3187_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/bobs-weekend-forecast-small-rain-chances-expected/499-4a3edc34-ff22-4b44-9a8b-5a519966be0b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record temperature expected to break Friday afternoon">Bob&#x27;s Forecast: Record temperature expected to break Friday afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/bobs-forecast-december-8/499-6713395f-1396-41ba-ba78-49c49c6c88be" aria-label="Read Bob&#x27;s Forecast: December 8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: December 8">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: December 8" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: December 8" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/dba6bea3-538b-4029-b45f-1b22ea2ff103/dba6bea3-538b-4029-b45f-1b22ea2ff103_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/bobs-forecast-december-8/499-6713395f-1396-41ba-ba78-49c49c6c88be" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: December 8">Bob&#x27;s Forecast: December 8</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
         data-title="State district judge rules parts of Texas&#x27; abortion law are unconstitutional"
         data-seo-title="Judge rules parts of Texas&#x27; abortion law are unconstitutional"
         data-abstract="Judge David Peeples points out three areas of the &quot;Heartbeat Act&quot; that make the enforcement of the law unconstitutional."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
         data-gpt-network-code="32805352"
         data-categories="local, politics, news"
         data-author="Shawna M Reding"
         data-keywords="local,politics,news"
         data-has-video="true"
         data-watson-keywords="Judge David Peeples,abortion law,Heartbeat Act,Texas constitution&#x27;s open courts provision,medical emergencies"
         data-t1-publisher="calemanrod@tegna.com">
        <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local">Local</a>
        <h1 class="article__headline">State district judge rules parts of Texas&#x27; abortion law are unconstitutional</h1>
        <div class="article__summary">Judge David Peeples points out three areas of the "Heartbeat Act" that make the enforcement of the law unconstitutional.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0/7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0.m3u8"
             data-float="true"
             data-thumbnail="https://media.kagstv.com/assets/KVUE/images/42e50d20-108e-488c-b514-d84308e393c0/42e50d20-108e-488c-b514-d84308e393c0_1920x1080.jpg"
             data-title="State district judge rules parts of Texas&#x27; abortion law are unconstitutional"
             data-description="Judge Peeples points out three areas of the law that make the enforcement of the law unconstitutional."
             data-site="269"
             data-id="7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/local/texas/state-district-judge-rules-parts-texas-abortion-law-unconstitutional/269-7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="texas"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KVUE/videos/7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0/7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0_vtt.vtt"
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="eXfInzrz"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="95"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KVUE/images/42e50d20-108e-488c-b514-d84308e393c0/42e50d20-108e-488c-b514-d84308e393c0_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "State district judge rules parts of Texas&#x27; abortion law are unconstitutional",
                    "description": "Judge Peeples points out three areas of the law that make the enforcement of the law unconstitutional.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KVUE/images/42e50d20-108e-488c-b514-d84308e393c0/42e50d20-108e-488c-b514-d84308e393c0_1920x1080.jpg",
                    "uploadDate": "12/9/2021 5:09:56 PM",
                    "duration": "95",
                    "contentUrl": "https://www.kagstv.com/video/news/local/texas/state-district-judge-rules-parts-texas-abortion-law-unconstitutional/269-7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0",
                    "embedUrl": "https://media.kagtv.com/embeds/video/269-7e5a672c-3aaf-4ee5-a2df-f9a4fc14bdf0/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Shawna M Reding
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:15 PM CST December 9, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:15 PM CST December 9, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7&redirect_uri=https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=State%20district%20judge%20rules%20parts%20of%20Texas&#x27;%20abortion%20law%20are%20unconstitutional&url=https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — A State district judge has ruled that parts of <a href="/article/news/politics/texas-heartbeat-bill-sb-8-abortion-questions/269-a9a6653f-5e83-4ed2-ae7f-f029b190536b" rel="noopener noreferrer" target="_blank">Texas' new abortion law</a> are unconstitutional and cannot be enforced.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Specifically, Judge David Peeples ruled that how the law, Senate Bill 8, is enforced violates the Texas and U.S. constitutions. SB 8, dubbed the "Heartbeat Act," allows almost anyone anywhere in the world to sue a doctor in Texas who performs an abortion and collect $10,000 if the doctor or provider is successfully sued.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/politics/texas-legislature/texas-laws-abortion-election-voting/269-7a03be79-969d-4db8-9e60-178eddd8f1b9" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Starting Dec. 2, Texas bans abortion-inducing medication and tightens voting restrictions">Starting Dec. 2, Texas bans abortion-inducing medication and tightens voting restrictions</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/supreme-court-mississippi-abortion-rights-case/507-10103e35-456d-461b-ade8-f6ab9768c7ff" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Justices signal they&#x27;ll approve new abortion limits, may toss Roe v. Wade">Justices signal they&#x27;ll approve new abortion limits, may toss Roe v. Wade</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/politics/timelinetexas-heartbeat-act-abortion-legal-challenges/269-e202d6fe-42d0-4b47-b20c-627a629ef858" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="TIMELINE: Legal challenges to the Texas Heartbeat Act, the state&#x27;s near-total ban on abortions">TIMELINE: Legal challenges to the Texas Heartbeat Act, the state&#x27;s near-total ban on abortions</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Judge Peeples points out three areas of the law that make the enforcement of the law unconstitutional.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Allowing people to sue without having to show how they were personally harmed violates the Texas constitution's open courts provision, the ruling states.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The law also allows punishment without due process, the district judge said. He ruled that requiring people who are not harmed to be awarded money violates the 14th amendment of the U.S. Constitution. The Constitution grants everyone the right to due process.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lastly, the judge said the law delegates executive power to private citizens, which is also unconstitutional.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This ruling does not stop the law from being enforced, the <a href="https://www.texastribune.org/2021/12/09/texas-abortion-law/" rel="noopener noreferrer" target="_blank">Texas Tribune reported</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After Judge Peeples' ruling, this part of the Texas law could make its way to the U.S. Supreme Court. The Department of Justice sued Texas following the enactment of the law, and <a href="/article/news/politics/texas-abortion-heartbeat-law-meets-us-supreme-court-whats-next/287-8caa9273-4ee2-4994-ba30-92ee89896cf9" rel="noopener noreferrer" target="_blank">arguments were made before the Supreme Court</a>. A <a href="/article/news/local/texas/supreme-court-texas-abortion-law-ruling/269-770a4385-6c84-46d5-84fe-d8b9cba121e1" rel="noopener noreferrer" target="_blank">decision has yet to be made</a> by the justices.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/7KF_tmxUn-s?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>SB 8 has been in effect since Sept. 1. The law is the most intense restriction on abortion access since the U.S. Supreme Court's 1973 <em>Roe v. Wade</em> decision legalized abortion across the country.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Texas Heartbeat Act bans abortions once fetal cardiac activity is detected, which is typically at six weeks gestation and before most women know they are pregnant. There is an exception for medical emergencies that put a woman's health at risk, but there are no exceptions for cases of rape or incest.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/nation-world/gunfire-reported-beach-mexico-resort-cancun/507-236b8543-0344-4dae-9de3-718c7a55b6e0">Gunfire broke out in Mexican beach resort of Cancun, witnesses say</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/weather/comet-leonard-2021-austin-texas-how-to-watch/269-404afa51-09ed-4a03-9c2f-faf8f2064099">How to see the brightest comet of 2021 as it passes Earth</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/austin-light-rail-project-connect-plans-option-no-cars-the-drag/269-ef9046ab-6307-46ee-957f-f5c4ad44a71a">Austin light rail project plans include option with no cars on The Drag</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "State district judge rules parts of Texas' abortion law are unconstitutional",
  "datePublished": "5:15 PM CST December 9, 2021",
  "dateModified": "5:15 PM CST December 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/news/local/texas-abortion-law-senate-bill-8-heartbeat-act/269-38b4cec0-ac0d-4b09-aec5-d3795c8ea7a7"
  },
  "author": {
    "@type": "Person",
    "name": "Shawna M Reding"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=586" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KAGS/videos/e715267b-bfe7-409e-9438-c7d40babf871/e715267b-bfe7-409e-9438-c7d40babf871.m3u8"
             data-float="false"
             data-thumbnail="https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_1920x1080.jpg"
             data-title="Twin Peaks donates 100 Christmas trees to military families"
             data-description="The owners of Twin Peaks restaurants brightened up the holidays for 100 local military families, service members and veterans."
             data-site="499"
             data-id="e715267b-bfe7-409e-9438-c7d40babf871"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/local/twin-peaks-donates-100-christmas-trees-to-military-families/499-e715267b-bfe7-409e-9438-c7d40babf871"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="9QQ3MXNn"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Twin Peaks donates 100 Christmas trees to military families",
                    "description": "The owners of Twin Peaks restaurants brightened up the holidays for 100 local military families, service members and veterans.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/42f50b08-abe8-438f-a0be-f77a45706bd4/42f50b08-abe8-438f-a0be-f77a45706bd4_1920x1080.jpg",
                    "uploadDate": "11:19 PM CST December 8, 2021",
                    "duration": "",
                    "contentUrl": "https://www.kagstv.com/video/news/local/twin-peaks-donates-100-christmas-trees-to-military-families/499-e715267b-bfe7-409e-9438-c7d40babf871",
                    "embedUrl": "https://media.kagtv.com/embeds/video/499-e715267b-bfe7-409e-9438-c7d40babf871/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Twin Peaks donates 100 Christmas trees to military families</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=587" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
