<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="kagstv.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.11.5" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KAGS.png?version=2.11.5"><![endif]-->
        <link rel="icon" href="/content/favicon/KAGS.png?version=2.11.5">
        <meta property="fb:app_id" content="1937221269873256" />
        <meta property="og:site_name" content="KAGS" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="A group of lawmakers led by Sen. Jeff Merkley, D-Ore., arrived at&#160;the U.S.-Mexico border on Father&#39;s Day to &quot;further investigate&quot; a new policy separating immigrant families." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b",
            ad_slots: [],
            gpt_network_code: "32805352/tx-collegestation-KAGS-B3362_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Bryan" + ", " + "TX",
            //New Set
            subcategory: "nation-now",
            keywords: "KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS",
            document_title: "KAGSTV.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.kagstv.com",
            "logo": "https://www.kagstv.com/content/logos/mobile/kags.png",
            "sameAs": [
            "https://www.facebook.com/KAGSTV",
            "https://twitter.com/@KAGSnews"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.kagstv.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.kagstv.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="6/17/2018 7:59:30 PM" />
            <meta itemprop="dateModified" content="6/17/2018 8:54:30 PM" />
            <meta itemprop="url" content="https://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b">
            <meta property="og:title" content="Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day">
            <meta property="og:description" content="Lawmakers tour child detention center at border">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.kagstv.com/assets/GANNETT/images/53e79f31-95f9-41ff-b212-17fedea7f0d2/53e79f31-95f9-41ff-b212-17fedea7f0d2_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="6/17/2018 7:59:30 PM" />
            <meta name="twitter:title" content="Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day">
            <meta name="twitter:image:src" content="https://media.kagstv.com/assets/GANNETT/images/53e79f31-95f9-41ff-b212-17fedea7f0d2/53e79f31-95f9-41ff-b212-17fedea7f0d2_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KAGSnews">
            <meta name="twitter:description" content="Lawmakers tour child detention center at border">
            <meta name="twitter:domain" content="www.kagstv.com">
            <link rel="canonical" href="https://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b" />
            <link rel="alternate" href="https://www.kagstv.com/mobile/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b" />
                <script>
            //Original Set
            utag_data.video_included = "false";
            utag_data.article_date = "6/17/2018 7:59:30 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "215ec3e4-de22-466a-8784-8fc394ff915b";
            utag_data.article_keywords = "KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS";
            utag_data.content_title = "Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day";
            utag_data.content_categories = "Immigration,Immigration debate,Immigration laws,Immigration policies,Family forward,Desire,Overall Positive,Jeff Merkley,Families,Politically moderate";
            //New Set
            utag_data.article_byline = "kagstv.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>kagstv.com | Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="499"
      data-model-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
      data-model-callletters="KAGS"
      data-model-primarydomain="kagstv.com"
      data-model-imageresizeurl="https://www.kagstv.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.kagstv.com/img/wx/resize/"
      data-model-city="Bryan"
      data-model-state="TX"
      data-model-fban="1937221269873256"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KAGSTV.com&quot;,
  &quot;keywords&quot;: &quot;KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Central"
      data-model-twitterid="@KAGSnews"
      data-model-omnitureid="446"
      data-model-googleanalytics="453"
      data-model-tealiumgpt="443"
      data-model-version="2.11.5"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 12:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">83</span>
        <div class="weather-summary__location">Bryan, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Bryan Weather Summary: 83 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">83</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">73</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kags.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KAGS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/elections">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/election-results-nav-banner.jpg" alt="Elections" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/sky-cam" >Sky Cam</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~aggies" href="/aggies" >Aggie Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~blinn" href="/blinn" >Blinn Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~brazos-valley-bombers" href="/brazos-valley-bombers" >Brazos Valley Bombers</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="https://corps.tamu.edu/"  target=&quot;_blank&quot;>Aggie Corps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~local-schools" href="/local-schools" >Local Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~pet-of-the-week" href="/petoftheweek" >Pet of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment" href="https://www.brazosvalleytheatre.org/"  target=&quot;_blank&quot;>Theater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise on KAGS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KAGSTV" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KAGSnews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KAGS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;215ec3e4-de22-466a-8784-8fc394ff915b&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day"
        data-model-article="215ec3e4-de22-466a-8784-8fc394ff915b"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="443" 
        data-model-omnitureId="446" 
        data-model-comscoreId="1" 
        data-model-url="www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b" data-model-id="215ec3e4-de22-466a-8784-8fc394ff915b" 
        data-model-gpt="32805352/tx-collegestation-KAGS-B3362_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day"
        data-sharing-url="www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b"
        
        data-model-author="Beatriz Alvarado, Corpus Christi Caller Times"
        data-model-keywords="[
  &quot;Immigration&quot;,
  &quot;Immigration debate&quot;,
  &quot;Immigration laws&quot;,
  &quot;Immigration policies&quot;,
  &quot;Family forward&quot;,
  &quot;Desire&quot;,
  &quot;Overall Positive&quot;,
  &quot;Jeff Merkley&quot;,
  &quot;Families&quot;,
  &quot;Politically moderate&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
<div class="article-story__image-container">
                <div class="article-story__ratio-enforcer">
                    <div class="article-story__ratio-enforced">
                        <img data-asset-fallback="default" class="article-story__image" src="https://media.kagstv.com/assets/GANNETT/images/53e79f31-95f9-41ff-b212-17fedea7f0d2/53e79f31-95f9-41ff-b212-17fedea7f0d2_750x422.jpg" />
                    </div>
                </div>
            </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Photo: Manuel Balce Ceneta, AP
                    </div>
            </div>
        
        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day</h1>
        <div class="article-story__abstract">
            Lawmakers tour child detention center at border
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b"
            },
            "headline": "Separation of immigrant families draws lawmakers, advocates to the border on Father&#39;s Day",

                
                    "image" : ["https://media.kagstv.com/assets/GANNETT/images/53e79f31-95f9-41ff-b212-17fedea7f0d2/53e79f31-95f9-41ff-b212-17fedea7f0d2_1140x641.jpg"],
                

            "datePublished": "6/17/2018 7:59:30 PM",
            "dateModified": "6/17/2018 8:54:30 PM",
            "author": {
                "@type": "Person",
                "name": "Beatriz Alvarado, Corpus Christi Caller Times"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KAGS",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.kagstv.com/content/logos/amp/kags.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Lawmakers tour child detention center at border"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Beatriz Alvarado, Corpus Christi Caller Times
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                3:59 PM EDT June 17, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:54 PM EDT June 17, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>MCALLEN, Texas &mdash; A group of lawmakers arrived at&nbsp;the U.S.-Mexico border on Father&#39;s Day to &quot;further investigate&quot; a new policy <a href="https://www.caller.com/story/news/texasregion/2018/06/17/live-separation-immigrant-families-draws-lawmakers-advocates-texas-border/706744002/">separating immigrant families</a>.&nbsp;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.kagstv.com/assets/GANNETT/images/53e79f31-95f9-41ff-b212-17fedea7f0d2/53e79f31-95f9-41ff-b212-17fedea7f0d2_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Sen. Jeff Merkley, D-Ore.</div>
    <div class="image__credit">Manuel Balce Ceneta, AP</div>
<p>Sen. Jeff Merkley led the&nbsp;Democratic Senate and House members, including Rep. Peter Welch of Vermont;&nbsp;Rep. David Cicilline of Rhode Island;&nbsp;Rep. Mark Pocan of Wisconsin; Sen. Chris Van Hollen of Maryland,&nbsp;and Texas Reps. Vicente Gonzalez and Filemon Vela.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;215ec3e4-de22-466a-8784-8fc394ff915b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>The trip follows Merkley&rsquo;s attempt earlier this month to investigate the family separation policy. On that trip,&nbsp;he was <a href="https://www.usatoday.com/story/news/politics/2018/06/04/merkley-denied-entry-immigration-facility/671037002/">barred from entering</a> a children&rsquo;s detention facility&nbsp;in Brownsville.</p><p>On Sunday,&nbsp;lawmakers planned to tour the Brownsville facility, as well as several other sites in the area that relate to the&nbsp;family separation policy. Those sites include one of the bridges where the administration is reportedly slow-walking entry for asylum seekers who are trying to legally enter the U.S.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/JulianCastro?ref_src=twsrc%5Etfw">@JulianCastro</a> and Leah, whose parents are undocumented, attempted to deliver letters of love and stuffed animals to families in detention at the <a href="https://twitter.com/CBPSouthTexas?ref_src=twsrc%5Etfw">@CBPSouthTexas</a> processing center in McAllen, where the <a href="https://twitter.com/hashtag/FamiliesBelongTogether?src=hash&amp;ref_src=twsrc%5Etfw">#FamiliesBelongTogether</a> campaign gathered for a <a href="https://twitter.com/hashtag/FathersDay?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDay</a> rally today. <a href="https://t.co/ZLnCrMQlc4">pic.twitter.com/ZLnCrMQlc4</a></p>&mdash; Beatriz Alvarado (@CallerBetty) <a href="https://twitter.com/CallerBetty/status/1008446222808600577?ref_src=twsrc%5Etfw">June 17, 2018</a></blockquote>

</div><div class="article__embed">
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">This <a href="https://twitter.com/hashtag/FathersDay?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDay</a>, I’m thinking of when my kids were young &amp; how impossibly awful the idea of losing them would have been. Ripping children away from parents is cruel. We need a <a href="https://twitter.com/hashtag/FathersDayOfAction?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDayOfAction</a> to <a href="https://twitter.com/hashtag/KeepFamiliesTogether?src=hash&amp;ref_src=twsrc%5Etfw">#KeepFamiliesTogether</a> – &amp; that’s why I’m headed back to the TX border right now. <a href="https://t.co/GPcENnTTwQ">pic.twitter.com/GPcENnTTwQ</a></p>&mdash; Senator Jeff Merkley (@SenJeffMerkley) <a href="https://twitter.com/SenJeffMerkley/status/1008394036091252738?ref_src=twsrc%5Etfw">June 17, 2018</a></blockquote>

</div><div class="article__embed">
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Arrived in McAllen, TX. Mr. President, perhaps you are celebrating <a href="https://twitter.com/hashtag/FathersDay?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDay</a> with your children. My children encouraged me to come here to the border to meet with kids you have forcibly separated from their parents. Why not honor the day by ending your cruel practice? <a href="https://t.co/9s7sV7LXHe">pic.twitter.com/9s7sV7LXHe</a></p>&mdash; Chris Van Hollen (@ChrisVanHollen) <a href="https://twitter.com/ChrisVanHollen/status/1008420075962068998?ref_src=twsrc%5Etfw">June 17, 2018</a></blockquote>

</div><p>Democratic members of Congress&nbsp;from New Jersey and New York on Sunday <a href="https://www.usatoday.com/story/news/politics/2018/06/17/new-jersey-new-york-democrats-immigration-detention-center/708713002/">met with&nbsp;immigration detainees</a> separated from children&nbsp;at the southwest border who are now being held at a&nbsp;New Jersey immigration facility.&nbsp;</p><p>House Speaker Paul Ryan plans to bring up <a href="https://www.usatoday.com/story/news/politics/2018/06/13/competing-immigration-bills-border-security-dreamers-house-vote/698403002/">two competing Republican immigration bills</a> this week &mdash; and neither seems&nbsp;likely to pass.</p><p>The first GOP bill is a hardline measure that would cut legal immigration, strengthen border security, and provide temporary legal status to the so-called DREAMers, undocumented immigrants brought to the U.S. as children. President Trump and conservative lawmakers&nbsp;back that proposal, but moderates do not.&nbsp;And it doesn&#39;t have enough votes to pass the House.&nbsp;</p><p>The second bill is a &quot;compromise&quot;&nbsp;being&nbsp;crafted by GOP leaders and aimed at bridging the divide between the moderates and the conservatives. That bill is still under wraps, but conservatives are wary that it will go too far in granting what they see as &quot;amnesty&quot; to the DREAMers.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;215ec3e4-de22-466a-8784-8fc394ff915b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>&quot;Neither bill is going to pass next week,&quot; Mark Krikorian predicted last week. Krikorian, executive director of the Center for Immigration Studies, which supports strict limits on immigration, said,&nbsp;&quot;There clearly isn&rsquo;t a consensus ... and they&rsquo;ll just move on to the farm bill or whatever the next thing is.&quot;</p><p>Also in Texas on Sunday, families, advocates, and allies also held&nbsp;a vigil in front of the Ursula Border Patrol Processing Center in McAllen in support of all the children held inside without their parents on Father&rsquo;s Day.</p><p>Organizations behind the effort include the National Domestic Workers Alliance, United We Dream, ACLU, America&rsquo;s Voice, People&rsquo;s Action, Women&rsquo;s Refugee Commission, and Faith in Action.&nbsp;</p><div class="article__embed">
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">People gather for a vigil lead by the# FamiliesBelongTogether campaign on <a href="https://twitter.com/hashtag/FathersDay?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDay</a> outside U.S. Border Patrol McAllen Station calling for the end of family separation <a href="https://t.co/YVgF0TZpJM">pic.twitter.com/YVgF0TZpJM</a></p>&mdash; courtney sacco (@Caller_Courtney) <a href="https://twitter.com/Caller_Courtney/status/1008426046742585345?ref_src=twsrc%5Etfw">June 17, 2018</a></blockquote>

</div><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/2018/06/17/fathers-day-migrant-families-children-separation/708583002/">Father&#39;s Day used to highlight fight against Trump policy that separates migrant families</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/05/23/fact-check-trump-wrongly-blames-his-own-border-policy-democrats/635230002/">Fact check: Trump wrongly blames Democrats for his border policy of separating families</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/06/17/new-jersey-new-york-democrats-immigration-detention-center/708713002/">Democratic lawmakers visit with dads separated from children at detention center</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/06/13/competing-immigration-bills-border-security-dreamers-house-vote/698403002/">On immigration votes, Paul Ryan could be hoping to win by losing</a></span></p><p><em>Contributing: Eliza Collins, USA TODAY. Follow Beatriz Alvarado on Twitter: @CallerBetty</em></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kagstv.com/article/news/nation-now/separation-of-immigrant-families-draws-lawmakers-advocates-to-the-border-on-fathers-day/465-215ec3e4-de22-466a-8784-8fc394ff915b" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;215ec3e4-de22-466a-8784-8fc394ff915b&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KAGSTV">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KAGSnews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.kcentv.com/document_dev/2018/03/27/Waco_Temple_BryanTX_EEO_Public_File_2017_2018_13741746_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kcen-tv">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KAGS-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.11.5',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.11.5',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
