<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>US will limit immigration arrests at courthouses under Biden | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" />
        <link rel="alternate" href="https://www.kagstv.com/mobile/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" />
        <meta itemprop="datePublished" content="2:52 PM CDT April 27, 2021" />
        <meta itemprop="dateModified" content="2:52 PM CDT April 27, 2021" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
        <meta property="og:title" content="US to limit immigration arrests at courthouses under Biden">
        <meta property="og:description" content="A change of policy announced Tuesday by Homeland Security Secretary Alejandro Mayorkas authorizes arrests at courthouses in cases of national security.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/CCT/images/ad66bb33-e040-4029-9d7b-b6369f10c65e/ad66bb33-e040-4029-9d7b-b6369f10c65e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:52 PM CDT April 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US to limit immigration arrests at courthouses under Biden">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/CCT/images/ad66bb33-e040-4029-9d7b-b6369f10c65e/ad66bb33-e040-4029-9d7b-b6369f10c65e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/CCT/images/ad66bb33-e040-4029-9d7b-b6369f10c65e/ad66bb33-e040-4029-9d7b-b6369f10c65e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="A change of policy announced Tuesday by Homeland Security Secretary Alejandro Mayorkas authorizes arrests at courthouses in cases of national security.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="A change of policy announced Tuesday by Homeland Security Secretary Mayorkas authorizes arrests at courthouses in cases of national security." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:52 PM CDT April 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="nation-world" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" data-canonical-url="http://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" data-asset-id="c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" data-article-keywords="nation-world,national-politics,news,cct-tracking" data-content-title="US to limit immigration arrests at courthouses under Biden" data-content-categories="nation-world,national-politics,news,cct-tracking" data-content-score="65" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KAGS" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="US to limit immigration arrests at courthouses under Biden" data-item-number="1" data-original-headline="US to limit immigration arrests at courthouses under Biden" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="499" data-primarydomain="kagstv.com" data-call-letters="KAGS" data-twitter-id="KAGSnews" data-fban="1937221269873256" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="458" data-tealium-id-taboola="457" data-tealium-id-truanthem="000" data-tealium-id-visto="000" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/exceptional-aggies-how-the-retro-project-is-skyrocketing-possibilities/499-4118191d-e423-4ce6-8b68-90e0cb04399f" aria-label="Read Exceptional Aggies: How The Retro Project is skyrocketing possibilities for student engineers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Exceptional Aggies: How The Retro Project is skyrocketing possibilities for student engineers" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Exceptional Aggies: How The Retro Project is skyrocketing possibilities for student engineers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/51c16b8d-d42c-4062-a32c-d5e20090e802/51c16b8d-d42c-4062-a32c-d5e20090e802_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/exceptional-aggies-how-the-retro-project-is-skyrocketing-possibilities/499-4118191d-e423-4ce6-8b68-90e0cb04399f">Exceptional Aggies: How The Retro Project is skyrocketing possibilities for student engineers</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/brazos-county-hub-to-provide-only-second-doses/499-ab16e144-5255-4701-a367-4adbcea2d9b7" aria-label="Read Brazos County Hub to provide only second dose vaccinations due to low demand">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Brazos County Hub to provide only second dose vaccinations due to low demand" width="" height="" src="https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Brazos County Hub to provide only second dose vaccinations due to low demand" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/ac5c3ec3-614d-48cf-bfd8-934948e0a383/ac5c3ec3-614d-48cf-bfd8-934948e0a383_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/brazos-county-hub-to-provide-only-second-doses/499-ab16e144-5255-4701-a367-4adbcea2d9b7">Brazos County Hub to provide only second dose vaccinations due to low demand</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/noaa-satellite-captures-flag-fire-smoke-over-arizona/607-d90ae428-b85a-4880-b833-e7fe497e49da" aria-label="Read NOAA satellite captures Flag Fire smoke over Arizona">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NOAA satellite captures Flag Fire smoke over Arizona" width="" height="" src="https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NOAA satellite captures Flag Fire smoke over Arizona" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_360x203.jpg" data-srcset="https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_16x9.jpg 16w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_140x79.jpg 140w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_360x203.jpg 360w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_540x304.jpg 540w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_750x422.jpg 750w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_1140x641.jpg 1140w, https://media.kagstv.com/assets/ACCUWEATHER/images/fdb269dc-2143-4faf-93a6-ff77daac8c6d/fdb269dc-2143-4faf-93a6-ff77daac8c6d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/noaa-satellite-captures-flag-fire-smoke-over-arizona/607-d90ae428-b85a-4880-b833-e7fe497e49da">NOAA satellite captures Flag Fire smoke over Arizona</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/severe-storm-slams-texas-with-hail/607-817d2f76-6f1e-4a65-b72c-a2cae0eb55d0" aria-label="Read Severe storm slams Texas with hail">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe storm slams Texas with hail" width="" height="" src="https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe storm slams Texas with hail" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_360x203.jpg" data-srcset="https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_16x9.jpg 16w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_140x79.jpg 140w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_360x203.jpg 360w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_540x304.jpg 540w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_750x422.jpg 750w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_1140x641.jpg 1140w, https://media.kagstv.com/assets/ACCUWEATHER/images/cecbee38-80a8-455e-8ffb-88965b8fa4f7/cecbee38-80a8-455e-8ffb-88965b8fa4f7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/severe-storm-slams-texas-with-hail/607-817d2f76-6f1e-4a65-b72c-a2cae0eb55d0">Severe storm slams Texas with hail</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Texas A&amp;M</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Sam Houston State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Blinn</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Bombers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/warren-named-sec-freshman-of-the-week/499-78a63f08-9eb1-44e3-a307-0cc8893fcfea" aria-label="Read Warren Named SEC Freshman of the Week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warren Named SEC Freshman of the Week" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warren Named SEC Freshman of the Week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f99e9a69-f6b1-47fc-a01c-4354e86bdc48/f99e9a69-f6b1-47fc-a01c-4354e86bdc48_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/warren-named-sec-freshman-of-the-week/499-78a63f08-9eb1-44e3-a307-0cc8893fcfea">Warren Named SEC Freshman of the Week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/womens-basketball-lands-big-east-standout-qadashah-hoppie/499-ff6d3b8a-54d5-4002-98a6-d6f3dd31813a" aria-label="Read Women&#x2019;s Basketball Lands Big East Standout Qadashah Hoppie">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Women’s Basketball Lands Big East Standout Qadashah Hoppie" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Women’s Basketball Lands Big East Standout Qadashah Hoppie" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/womens-basketball-lands-big-east-standout-qadashah-hoppie/499-ff6d3b8a-54d5-4002-98a6-d6f3dd31813a">Women&#x2019;s Basketball Lands Big East Standout Qadashah Hoppie</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/nfl-draft-greatest-steals/507-ea8a1d5e-45f7-4c10-9014-f98e2d1d3c7c" aria-label="Read 10 of the NFL Draft&#x27;s greatest steals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 of the NFL Draft's greatest steals" width="" height="" src="https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 of the NFL Draft's greatest steals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/6ba581cb-585a-443a-bbde-3bc55c8bd697/6ba581cb-585a-443a-bbde-3bc55c8bd697_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nfl-draft-greatest-steals/507-ea8a1d5e-45f7-4c10-9014-f98e2d1d3c7c">10 of the NFL Draft&#x27;s greatest steals</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/3d-printed-homes/507-87e55723-48c7-4d31-8522-b8f221d23a4e" aria-label="Read Are 3D printed homes the answer to skyrocketing real estate prices?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Are 3D printed homes the answer to skyrocketing real estate prices?" width="" height="" src="https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Are 3D printed homes the answer to skyrocketing real estate prices?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd/dd96e0ec-7dfa-4b83-bf4b-71d5bcf591dd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/3d-printed-homes/507-87e55723-48c7-4d31-8522-b8f221d23a4e">Are 3D printed homes the answer to skyrocketing real estate prices?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e"
         data-title="US to limit immigration arrests at courthouses under Biden"
         data-seo-title="US will limit immigration arrests at courthouses under Biden"
         data-abstract="A change of policy announced Tuesday by Homeland Security Secretary Alejandro Mayorkas authorizes arrests at courthouses in cases of national security."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national-politics, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US to limit immigration arrests at courthouses under Biden</h1>
    <div class="article__summary">A change of policy announced Tuesday by Homeland Security Secretary Alejandro Mayorkas authorizes arrests at courthouses in cases of national security.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WPMT/videos/a72c7756-df24-4273-a412-b92340b8b185/a72c7756-df24-4273-a412-b92340b8b185.m3u8"
             data-float="true"
             data-thumbnail="https://media.kagstv.com/assets/WPMT/images/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4_1920x1080.jpg"
             data-title="DHS Secretary Teresa Miller talks resigning, department response to COVID-19 | FOX43 Capitol Beat"
             data-description="Miller, who has been in the Wolf Administration since 2015, and has served as Human Services secretary since 2017, will leave the department on April 30."
             data-site="521"
             data-id="a72c7756-df24-4273-a412-b92340b8b185"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/politics/dhs-secretary-teresa-miller-talks-resigning-department-response-to-covid-19-fox43-capitol-beat/521-a72c7756-df24-4273-a412-b92340b8b185"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="7ozdK7L0"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="505"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/WPMT/images/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "DHS Secretary Teresa Miller talks resigning, department response to COVID-19 | FOX43 Capitol Beat",
                    "description": "Miller, who has been in the Wolf Administration since 2015, and has served as Human Services secretary since 2017, will leave the department on April 30.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/WPMT/images/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4/c5fcf98b-015d-45b9-b1f9-5a3b393eaec4_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "505",
                    "contentUrl": "https://www.kagstv.com/video/news/politics/dhs-secretary-teresa-miller-talks-resigning-department-response-to-covid-19-fox43-capitol-beat/521-a72c7756-df24-4273-a412-b92340b8b185",
                    "embedUrl": "https://media.kagtv.com/embeds/video/a72c7756-df24-4273-a412-b92340b8b185/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:52 PM CDT April 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:52 PM CDT April 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e&redirect_uri=https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20to%20limit%20immigration%20arrests%20at%20courthouses%20under%20Biden&url=https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Immigration arrests at courthouses will be more limited than they were under President Donald Trump in a change of policy announced Tuesday by the Biden administration.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Immigration and Customs Enforcement agents would no longer be authorized to carry out routine arrests at courthouses, a practice that Homeland Security Secretary Alejandro Mayorkas said discouraged people from attending court hearings and cooperating with law enforcement.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ICE can make arrests at courthouses in cases involving matters of national security or if the person poses a threat to public safety. Agents can also apprehend someone who is the subject of an active pursuit or who authorities suspect may destroy evidence in a criminal case, Mayorkas said in a statement announcing the new policy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The goal, Mayorkas said, is to balance the “fair administration of justice” with immigration enforcement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The expansion of civil immigration arrests at courthouses during the prior administration had a chilling effect on individuals’ willingness to come to court or work cooperatively with law enforcement," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some advocates believe the new policy doesn't go far enough. Naureen Shah, senior advocacy and policy counsel for the American Civil Liberties Union, said the exceptions for national security and public safety are too broad and the mere presence of immigration authorities near courthouses can make people afraid to seek legal protection, whether arrests are made or not.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shah urged the Biden administration to also limit the presence of ICE or Customs and Border Protection at schools and hospitals, constrain the use of force and end the practice of working with local law enforcement to assist with deportations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The Biden administration clearly recognizes the damage done to immigrant communities," she said. "Now it must follow through on its commitment and end these harmful practices once and for all.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new policy is part of a broader realignment of immigration policy under Biden, whose administration has rolled back some of the more restrictive measures of his predecessor. It has retained some policies, including a public health order that authorizes CBP to quickly expel most people trying to illegally enter the U.S.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As part of its border enforcement strategy, the administration also announced it would crack down on migrant smuggling with targeted financial and travel sanctions and other measures against traffickers in a plan dubbed “Operation Sentinel."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Under Trump, immigration authorities sparked criticism among advocates and some law enforcement officials with a policy,&nbsp;<a href="https://apnews.com/article/dddb89c046df424595a5f602906468e0">formalized in 2018,</a> that authorized routine apprehensions at federal, state and local courthouses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials argued at the time that they were compelled to make arrests at courthouses because some local jurisdictions, under “sanctuary city” policies, refused to cooperate with ICE and turn over noncitizens from jails and prisons.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That Trump-era policy prioritized public safety threats such as gang members but did not prohibit more routine apprehensions and did not bar agents from detaining family members, friends or witnesses who could face deportation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In February, the administration directed ICE more broadly to focus only on people in the country who pose a threat, who have committed specific offenses, including serious felonies and sex crimes, or who have recent convictions for driving under the influence.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The priorities are similar to what was done under President Barack Obama but are more restrictive than under Trump, whose administration sought to arrest and remove anyone in the country illegally regardless of criminal history or community ties.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/fight-against-virus-biden-path-normal/507-7461dcd9-cd63-4b44-b672-e761c630a1d6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="In fight against virus, Biden looks for path back to normal">In fight against virus, Biden looks for path back to normal</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/judge-gives-corps-2nd-chance-oil-pipeline/507-016f4291-4343-4cf6-905b-09a02b709ad2" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Judge gives Corps 2nd chance to offer oil pipeline opinion">Judge gives Corps 2nd chance to offer oil pipeline opinion</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/covid-cdc-mask-guidance/507-dbfc5eb6-b262-4825-a1a7-d154b39311e6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="CDC says many Americans can now go outside without a mask">CDC says many Americans can now go outside without a mask</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US to limit immigration arrests at courthouses under Biden",
  "datePublished": "2:52 PM CDT April 27, 2021",
  "dateModified": "2:52 PM CDT April 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/news/nation-world/biden-limit-immigration-arrests-courthouses/507-c6e4ee60-1de9-4202-b8a3-1d5abd6fa22e"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=385" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=386" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
