<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New York court to determine if elephant can have human rights | kagstv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.3.css"></noscript>

<link rel="preload" href="/common.min_6.4.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.6.4.3" />
    <link rel="canonical" href="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" />
        <meta itemprop="datePublished" content="11:55 AM CDT May 19, 2022" />
        <meta itemprop="dateModified" content="12:00 PM CDT May 19, 2022" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9">
        <meta property="og:title" content="Happy is an Asian elephant. But is she also a person?">
        <meta property="og:description" content="The case is aimed at determining when guaranteed basic human rights can be afforded to an animal.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:55 AM CDT May 19, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kagstv,news,nation-world,cct-tracking,animals" />
        <meta name="twitter:title" content="Happy is an Asian elephant. But is she also a person?">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="The case is aimed at determining when guaranteed basic human rights can be afforded to an animal.">
        <meta name="twitter:domain" content="www.kagstv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="Happy the elephant is the subject of a new animal rights lawsuit by advocates seeking to remove her from the New York zoo." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:55 AM CDT May 19, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="499" data-watson-keywords="Happy resides,New York&#x27;s highest court Wednesday,basic human rights,Nonhuman Rights Project,state Court of Appeals" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="nation-world" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" data-canonical-url="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" data-asset-id="3da63502-376e-4662-9f39-ff2dfa584ff9" data-article-keywords="nation-world,cct-tracking,animals,news" data-content-title="Happy is an Asian elephant. But is she also a person?" data-content-categories="nation-world,cct-tracking,animals,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="KAGS" data-article-byline="MICHAEL HILL (Associated Press)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Happy is an Asian elephant. But is she also a person?" data-cct-story="true" data-platform="desktop" data-full-environment="KAGS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GECVkdImNBLlfDxsE627ZCaeGh0pqhlcLimZfekfOY6tg0lJJ7n3I-DNJ_bLyPlSaxqibM6SR7y41OnxaJhO1kxd2wluaLVS9LfQXRM7VlA3qRb2VecpjnB7XgJAkBlDA7mQJO-I_Rk7yW8ypMEj8Y" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-environment-base-url="https://www.kagstv.com/"
         data-call-letters="KAGS"
         data-full-environment="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9"
         data-elvs-id=""
         data-assets-base-url="https://media.kagstv.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="500"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KAGS Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kagstv.com/video/news/local/week-2-in-the-search-for-gonzalo-lopez-begins-new-strategy-for-the-tdcj/499-576a1230-1c51-4e8b-8783-75c89eb68928" aria-label="Read Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kagstv.com/video/news/local/week-2-in-the-search-for-gonzalo-lopez-begins-new-strategy-for-the-tdcj/499-576a1230-1c51-4e8b-8783-75c89eb68928" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ">Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kagstv.com/video/news/local/kags-justin-woodard-breaks-down-the-feud-between-tamus-jimbo-fisher-and-alabamas-nick-saban/499-9479f7ff-2fda-4b48-bad8-fd932b582667" aria-label="Read KAGS&#x27; Justin Woodard breaks down the feud between TAMU&#x27;s Jimbo Fisher and Alabama&#x27;s Nick Saban" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KAGS&#x27; Justin Woodard breaks down the feud between TAMU&#x27;s Jimbo Fisher and Alabama&#x27;s Nick Saban">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KAGS' Justin Woodard breaks down the feud between TAMU's Jimbo Fisher and Alabama's Nick Saban" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KAGS' Justin Woodard breaks down the feud between TAMU's Jimbo Fisher and Alabama's Nick Saban" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/34685f6b-4db0-4fe5-905b-f6c6956f1d80/34685f6b-4db0-4fe5-905b-f6c6956f1d80_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kagstv.com/video/news/local/kags-justin-woodard-breaks-down-the-feud-between-tamus-jimbo-fisher-and-alabamas-nick-saban/499-9479f7ff-2fda-4b48-bad8-fd932b582667" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KAGS&#x27; Justin Woodard breaks down the feud between TAMU&#x27;s Jimbo Fisher and Alabama&#x27;s Nick Saban">KAGS&#x27; Justin Woodard breaks down the feud between TAMU&#x27;s Jimbo Fisher and Alabama&#x27;s Nick Saban</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kagstv.com/article/weather/forecast/brazos-valley-local-forecast/499-121096947" aria-label="Read Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f08e8b3c-ec41-40c6-85f0-e661367d58d7/f08e8b3c-ec41-40c6-85f0-e661367d58d7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kagstv.com/article/weather/forecast/brazos-valley-local-forecast/499-121096947" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley">Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kagstv.com/video/weather/forecast/bobs-forecast-record-wednesday-brings-98-degrees-to-the-brazos-valley/499-02eb3643-aedc-4e1d-a88d-c5edfb0d6345" aria-label="Read Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: Record Wednesday brings 98 degrees to the Brazos Valley" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/49869734-003b-47cb-89b1-3ea519cef155/49869734-003b-47cb-89b1-3ea519cef155_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kagstv.com/video/weather/forecast/bobs-forecast-record-wednesday-brings-98-degrees-to-the-brazos-valley/499-02eb3643-aedc-4e1d-a88d-c5edfb0d6345" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley">Bob&#x27;s Forecast: Record Wednesday brings 98 degrees to the Brazos Valley</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kagstv.com/exceptionalaggies">Exceptional Aggies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3da63502-376e-4662-9f39-ff2dfa584ff9"
         data-title="Happy is an Asian elephant. But is she also a person?"
         data-seo-title="New York court to determine if elephant can have human rights"
         data-abstract="The case is aimed at determining when guaranteed basic human rights can be afforded to an animal."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9"
         data-pathname="www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,animals,news"
         data-author="MICHAEL HILL (Associated Press)"
         data-keywords="nation-world,cct-tracking,animals,news"
         data-has-video="false"
         data-watson-keywords="Happy resides,New York&#x27;s highest court Wednesday,basic human rights,Nonhuman Rights Project,state Court of Appeals"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="Happy is an Asian elephant. But is she also a person?"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Happy is an Asian elephant. But is she also a person?</h1>
            <div class="article__summary">The case is aimed at determining when guaranteed basic human rights can be afforded to an animal.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_750x422.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_750x422.jpg" srcset="https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/b98b8815-348f-4f6b-9df8-7999b473c8ee/b98b8815-348f-4f6b-9df8-7999b473c8ee_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - In this Oct. 2, 2018 file photo, Bronx Zoo elephant &quot;Happy&quot; strolls inside the zoo&#x27;s Asia Habitat in New York.  A legal fight to release Happy the elephant from the Bronx Zoo after 45 years will be argued Wednesday, May 18, 2022,  before New York&#x27;s highest court in a closely watched case over whether a basic right for people can be extended to an animal. AP Photo/Bebeto Matthews, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> MICHAEL HILL (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:55 AM CDT May 19, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:00 PM CDT May 19, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https%3A%2F%2Fwww.kagstv.com%2Farticle%2Fnews%2Fnation-world%2Felephant-human-rights-case%2F507-3da63502-376e-4662-9f39-ff2dfa584ff9&redirect_uri=https%3A%2F%2Fwww.kagstv.com%2Farticle%2Fnews%2Fnation-world%2Felephant-human-rights-case%2F507-3da63502-376e-4662-9f39-ff2dfa584ff9" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Happy%20is%20an%20Asian%20elephant.%20But%20is%20she%20also%20a%20person%3F&url=https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>ALBANY, N.Y. — She has four limbs, expressive eyes and likes to stroll through greenery in New York City. Happy, by species, is an Asian elephant. But can she also be considered a person?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That question was&nbsp;<a href="https://apnews.com/b1632aab73df43be926d120d00c2153c/Zoo-elephant-is-being-'unlawfully-imprisoned,'-group-says">before New York's highest court</a> Wednesday in a&nbsp;<a href="https://apnews.com/article/new-york-wildlife-animals-elephants-courts-2ac862c864fc436e1aaeb6a786d4506c">closely watched case</a> over whether a basic human right can be extended to an animal.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The advocates at the Nonhuman Rights Project say yes: Happy is an autonomous, cognitively complex elephant worthy of the right reserved in law for “a person.” The Bronx Zoo, where Happy resides, says no: Through an attorney, the zoo argues Happy is neither illegally imprisoned nor a person, but a well-cared-for elephant “respected as the magnificent creature she is.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Happy has lived at the Bronx Zoo for 45 years. The state Court of Appeals heard arguments over whether she should be released through a habeas corpus proceeding, which is a way for people to challenge illegal confinement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Nonhuman Rights Project wants her moved from a “one-acre prison” at the zoo to a more spacious sanctuary.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“She has an interest in exercising her choices and deciding who she wants to be with, and where to go, and what to do, and what to eat,” project attorney Monica Miller told The Associated Press ahead of the oral arguments. “And the zoo is prohibiting her from making any of those choices herself.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The group said that in 2005, Happy became the first elephant to pass a self-awareness indicator test, repeatedly touching a white “X” on her forehead as she looked into a large mirror.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The zoo and its supporters warn that a win for advocates at the Nonhuman Rights Project could open the door to more legal actions on behalf of animals, including pets and other species in zoos.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If there's going to entire be a rewrite and a granting to animals of rights that they never had before, shouldn't that be done by the Legislature?” Kenneth Manning, an attorney for zoo operator Wildlife Conservation Society, asked the judges.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/fiery-psaki-ending-tenure-as-a-top-white-house-messenger-jean-pierre/507-9644effd-6881-4b25-9783-598b90cfd298" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="White House press secretary Jen Psaki&#x27;s tenure to end">White House press secretary Jen Psaki&#x27;s tenure to end</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/rare-african-bontebok-antelope-calf-debut-oregon-zoo/507-e071f9fd-cc2d-423e-9e6a-a066fce93502" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Rare African bontebok antelope calf makes debut at Oregon Zoo">Rare African bontebok antelope calf makes debut at Oregon Zoo</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/ukraine/lion-wolf-rescued-ukraine/507-24b650ec-2687-4c3a-8833-68aea0c717ec" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Lion and wolf evacuated from Ukraine with no tranquilizers or vet">Lion and wolf evacuated from Ukraine with no tranquilizers or vet</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Happy was born in the wild in Asia in the early 1970s, captured and brought as a 1-year-old to the United States, where she was eventually named for one of the characters from “Snow White and the Seven Dwarfs.” Happy arrived at the Bronx Zoo in 1977 with fellow elephant Grumpy, who was fatally injured in a 2002 confrontation with two other elephants.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Happy now lives in an enclosure adjacent to the zoo's other elephant, Patty. The zoo's attorney argued in court filings that Happy can swim, forage and engage in other behavior natural for elephants.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The blatant exploitation of Happy the elephant by NRP to advance their coordinated agenda shows no concern for the individual animal and reveals the fact they are willing to sacrifice Happy’s health and psychological well-being to set precedent,” the zoo said in a prepared statement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NRP's attorneys say no matter how Happy is being treated at the zoo, her right to "bodily liberty" is being violated. They argue that if the court recognizes Happy’s right to that liberty under habeas corpus, she will be a “person” for that purpose. And then she must be released.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Judges peppered attorneys for both side with pointed questions during oral arguments. Judge Jenny Rivera asked Miller about the implications of NRP's position on human-animal relationships.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So does that mean that I couldn’t keep a dog?” Rivera asked. “I mean, dogs can memorize words.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Miller said right now there's more evidence showing elephants are extraordinarily cognitively complex with advanced analytical abilities.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lower courts&nbsp;<a href="https://apnews.com/article/edacaf11bf1a9e576dc49fbb5f145731">have ruled against</a> the NRP. And the group has failed to prevail in similar cases, including those&nbsp;<a href="https://apnews.com/article/86c7e1f9a4fa4a54bcfde061778c33c2">involving a chimpanzee in upstate New York named Tommy</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But last October, at the urging of a different animal rights group, a federal judge ruled that&nbsp;<a href="https://apnews.com/article/hippos-animals-personhood-pablo-escobar-e89daf05efb37efd3d35e6dabce56726">Colombian drug kingpin Pablo Escobar’s infamous “cocaine hippos”</a> could be recognized as people or “interested persons” with legal rights in the U.S. The decision had no real ramifications for the hippos themselves, given that they reside in Colombia.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Opponents hope the NRP's string of court losses continues with the high-profile New York court.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a friend-of-the-court brief, the New York Farm Bureau and other agriculture groups said the NRP's “new-fangled theory of personhood" would sweep up pigs, cows and chickens. The National Association for Biomedical Research said authorizing such petitions on behalf of animals could drive up the costs of conducting critical research. State and national associations representing veterinarians filed a brief saying NRP's lawsuit promotes animals’ personhood rights above animals’ welfare.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Supporters of NRP's action include public figures such as Harvard Law School professor Laurence Tribe. Many of them see this case as a chance for society to take a step forward in the ethical treatment of animals.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We believe this legal moment for Happy represents a key cultural crossroads for thinking more openly and honestly—and less selfishly—about what it would mean to treat the particularity of non-human animals with the moral seriousness it deserves,” a brief submitted by Catholic academic theologians read.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The court's decision is expected in the coming months.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At least one animal rights advocate suggests a lone court decision won't change society's view of animal use. Rutgers Law School professor Gary Francione, who is not involved in the case, said that would require a broader cultural shift.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’ve been a vegan for 40 years. Don’t get me wrong, I disagree with animal use altogether,” Francione said. “Just to have the court start saying that non-human animals are persons under the law is going to raise all sorts of questions, the answers to which are not going to be amenable to many people.”</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/wf0ht2V1Ek8?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Happy is an Asian elephant. But is she also a person?",
  "datePublished": "11:55 AM CDT May 19, 2022",
  "dateModified": "12:00 PM CDT May 19, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/news/nation-world/elephant-human-rights-case/507-3da63502-376e-4662-9f39-ff2dfa584ff9"
  },
  "author": {
    "@type": "Person",
    "name": "MICHAEL HILL (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kagstv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=861" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KAGS/videos/576a1230-1c51-4e8b-8783-75c89eb68928/576a1230-1c51-4e8b-8783-75c89eb68928.m3u8"
             data-float="false"
             data-thumbnail="https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_1920x1080.jpg"
             data-title="Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ"
             data-description="TDCJ PIO Robert Hurst said the strategy behind the search is changing in an effort to shake Lopez loose."
             data-site="499"
             data-id="576a1230-1c51-4e8b-8783-75c89eb68928"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/local/week-2-in-the-search-for-gonzalo-lopez-begins-new-strategy-for-the-tdcj/499-576a1230-1c51-4e8b-8783-75c89eb68928"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,crime,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1937221269873256"
             data-sharing-twitter-title="Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ"
             data-sharing-twitter-username="KAGSnews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ",
                    "description": "TDCJ PIO Robert Hurst said the strategy behind the search is changing in an effort to shake Lopez loose.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/faef18ef-23f5-4220-a1f4-aedaffcf0ad2/faef18ef-23f5-4220-a1f4-aedaffcf0ad2_1920x1080.jpg",
                    "uploadDate": "8:51 PM CDT May 19, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kagstv.com/video/news/local/week-2-in-the-search-for-gonzalo-lopez-begins-new-strategy-for-the-tdcj/499-576a1230-1c51-4e8b-8783-75c89eb68928",
                    "embedUrl": "https://media.kagstv.com/embeds/video/responsive/499-576a1230-1c51-4e8b-8783-75c89eb68928/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Week 2 in the search for Gonzalo Lopez begins, new strategy for the TDCJ</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=862" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
