<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Novak Djokovic tops Tsitsipas at French Open after huge rally | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.6.2" />
    <link rel="canonical" href="http://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" />
        <link rel="alternate" href="https://www.kagstv.com/mobile/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" />
        <meta itemprop="datePublished" content="2:39 PM CDT June 13, 2021" />
        <meta itemprop="dateModified" content="2:39 PM CDT June 13, 2021" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">
        <meta property="og:title" content="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback">
        <meta property="og:description" content="Novak Djokovic is now just one major trophy away from tying the men&#x2019;s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:39 PM CDT June 13, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kagstv.com/,news,nation-world,cct-tracking,sports" />
        <meta name="twitter:title" content="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="Novak Djokovic is now just one major trophy away from tying the men&#x2019;s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="Djokovic&#x2019;s victory moves him one major championship away from tying the men&#x2019;s record of 20 shared by Rafael Nadal and Roger Federer." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:39 PM CDT June 13, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="nation-world" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" data-canonical-url="http://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" data-asset-id="cb0b9483-eea8-49c9-b548-2c34ed4490f5" data-article-keywords="nation-world,cct-tracking,sports,tennis,news" data-content-title="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback" data-content-categories="nation-world,cct-tracking,sports,tennis,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="KAGS" data-article-byline="SAMUEL PETREQUIN (AP Sports Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback" data-item-number="1" data-original-headline="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-call-letters="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="cb0b9483-eea8-49c9-b548-2c34ed4490f5"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="453"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/college-station-police-search-chase-suspect-armed-dangerous/499-04c6e4a0-d192-4218-bfa3-e5656687d5d9" aria-label="Read CSPD: College Station man on the run after police chase">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CSPD: College Station man on the run after police chase" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CSPD: College Station man on the run after police chase" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/972d5373-f1bd-47b6-bbed-b025339b613e/972d5373-f1bd-47b6-bbed-b025339b613e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/college-station-police-search-chase-suspect-armed-dangerous/499-04c6e4a0-d192-4218-bfa3-e5656687d5d9">CSPD: College Station man on the run after police chase</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/cspd-search-for-college-station-man-after-multi-county-chase/499-fc90da16-0925-44f3-9e1f-135b63f011e5" aria-label="Read CSPD search for College Station man after multi-county chase">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CSPD search for College Station man after multi-county chase" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CSPD search for College Station man after multi-county chase" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/faa8feaf-4453-4d3e-887a-9265cdb6745b/faa8feaf-4453-4d3e-887a-9265cdb6745b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/cspd-search-for-college-station-man-after-multi-county-chase/499-fc90da16-0925-44f3-9e1f-135b63f011e5">CSPD search for College Station man after multi-county chase</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/tropical-storm-may-develop-in-the-gulf-of-mexico-next-week/499-47e7e021-f723-41eb-9994-33bdbee419a2" aria-label="Read Tropical Storm may develop in the Gulf of Mexico this">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm may develop in the Gulf of Mexico this" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm may develop in the Gulf of Mexico this" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/56b356f6-af80-4aeb-ae41-e613ac86bc4e/56b356f6-af80-4aeb-ae41-e613ac86bc4e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/tropical-storm-may-develop-in-the-gulf-of-mexico-next-week/499-47e7e021-f723-41eb-9994-33bdbee419a2">Tropical Storm may develop in the Gulf of Mexico this</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/eyes-on-the-tropics-development-possible-in-the-gulf-of-mexico/499-1fa6c5fc-2e01-4f54-82f1-b41ecf4d19ca" aria-label="Read Eyes on the tropics, development possible in the Gulf of Mexico">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Eyes on the tropics, development possible in the Gulf of Mexico" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Eyes on the tropics, development possible in the Gulf of Mexico" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/d110314e-598e-4b46-b377-6d2b72fbd1e9/d110314e-598e-4b46-b377-6d2b72fbd1e9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/eyes-on-the-tropics-development-possible-in-the-gulf-of-mexico/499-1fa6c5fc-2e01-4f54-82f1-b41ecf4d19ca">Eyes on the tropics, development possible in the Gulf of Mexico</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas A&amp;M">
                                                                    <span class="header__subnav-label">Texas A&amp;M</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sam Houston State">
                                                                    <span class="header__subnav-label">Sam Houston State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blinn">
                                                                    <span class="header__subnav-label">Blinn</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Football">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NFL">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bombers">
                                                                    <span class="header__subnav-label">Bombers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/cavalry-fc-keeps-playoff-hopes-alive/499-a5ffe79c-179c-46dd-83d8-92199fcf9f27" aria-label="Read Cavalry FC Keeps Playoff Hopes Alive">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cavalry FC Keeps Playoff Hopes Alive" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cavalry FC Keeps Playoff Hopes Alive" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/7f11c167-0969-49df-932c-72d14bc07e68/7f11c167-0969-49df-932c-72d14bc07e68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/cavalry-fc-keeps-playoff-hopes-alive/499-a5ffe79c-179c-46dd-83d8-92199fcf9f27">Cavalry FC Keeps Playoff Hopes Alive</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/bennett-picks-up-first-win-at-arnold-palmer-cup/499-a2a00eb9-7e98-44db-9486-28c8a1c7c0a3" aria-label="Read Bennett Picks up First Win at Arnold Palmer Cup">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bennett Picks up First Win at Arnold Palmer Cup" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bennett Picks up First Win at Arnold Palmer Cup" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/8037e824-cddc-45c8-9e1d-aefec59fbaa8/8037e824-cddc-45c8-9e1d-aefec59fbaa8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/bennett-picks-up-first-win-at-arnold-palmer-cup/499-a2a00eb9-7e98-44db-9486-28c8a1c7c0a3">Bennett Picks up First Win at Arnold Palmer Cup</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="YouTube">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" aria-label="Read Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback" width="" height="" src="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/knesset-approves-new-coalition-ends-netanyahu-rule/507-44f19eba-b7ca-4726-958d-6790f24c6317" aria-label="Read Israel swears in new coalition, ending Benjamin Netanyahu&#x27;s long rule">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Israel swears in new coalition, ending Benjamin Netanyahu's long rule" width="" height="" src="https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Israel swears in new coalition, ending Benjamin Netanyahu's long rule" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/28588d9f-426d-4f89-86f2-d49da062d039/28588d9f-426d-4f89-86f2-d49da062d039_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/knesset-approves-new-coalition-ends-netanyahu-rule/507-44f19eba-b7ca-4726-958d-6790f24c6317">Israel swears in new coalition, ending Benjamin Netanyahu&#x27;s long rule</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">94&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cb0b9483-eea8-49c9-b548-2c34ed4490f5"
         data-title="Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback"
         data-seo-title="Novak Djokovic tops Tsitsipas at French Open after huge rally"
         data-abstract="Novak Djokovic is now just one major trophy away from tying the men&#x2019;s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, sports, tennis, news"
         data-author="SAMUEL PETREQUIN (AP Sports Writer)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;tennis&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback</h1>
    <div class="article__summary">Novak Djokovic is now just one major trophy away from tying the men’s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KFMB/videos/cdfada68-d5e6-438e-9116-13ece12b8a3f/cdfada68-d5e6-438e-9116-13ece12b8a3f.m3u8"
             data-float="true"
             data-thumbnail="https://media.kagstv.com/assets/KFMB/images/515046c3-03de-4f42-ac06-536a340fb949/515046c3-03de-4f42-ac06-536a340fb949_1920x1080.jpg"
             data-title="A conversation about athletes and mental health"
             data-description="After tennis star, Naomi Osaka dropped out of the French Open over mental health struggles, Dr. Armando Gonzales &amp; former gymnast Katelyn Ohashi speak to News 8."
             data-site="509"
             data-id="cdfada68-d5e6-438e-9116-13ece12b8a3f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/local/the-four/a-conversation-about-athletes-and-mental-health/509-cdfada68-d5e6-438e-9116-13ece12b8a3f"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="the-four"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KFMB/videos/cdfada68-d5e6-438e-9116-13ece12b8a3f/cdfada68-d5e6-438e-9116-13ece12b8a3f_vtt.vtt"
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="hPMYTCQ8"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="301"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KFMB/images/515046c3-03de-4f42-ac06-536a340fb949/515046c3-03de-4f42-ac06-536a340fb949_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "A conversation about athletes and mental health",
                    "description": "After tennis star, Naomi Osaka dropped out of the French Open over mental health struggles, Dr. Armando Gonzales &amp; former gymnast Katelyn Ohashi speak to News 8.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KFMB/images/515046c3-03de-4f42-ac06-536a340fb949/515046c3-03de-4f42-ac06-536a340fb949_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "301",
                    "contentUrl": "https://www.kagstv.com/video/news/local/the-four/a-conversation-about-athletes-and-mental-health/509-cdfada68-d5e6-438e-9116-13ece12b8a3f",
                    "embedUrl": "https://media.kagtv.com/embeds/video/cdfada68-d5e6-438e-9116-13ece12b8a3f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> SAMUEL PETREQUIN (AP Sports Writer)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:39 PM CDT June 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:39 PM CDT June 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5&redirect_uri=https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Novak%20Djokovic%20tops%20Tsitsipas%20at%20French%20Open%20for%20Slam%2019%20after%20comeback&url=https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>PARIS, France — Talented and tenacious as they come, Novak Djokovic was not about to concede a thing after dropping the first two sets of the French Open final against his younger, fresher foe, Stefanos Tsitsipas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Djokovic looked diminished and depleted at the outset Sunday. By the end, he was at his imperious best.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Aided by flawless serving down the stretch, the top-seeded Djokovic came all the way back to beat Tsitsipas 6-7 (6), 2-6, 6-3, 6-2, 6-4 for his second championship at Roland Garros and 19th Grand Slam title overall.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I don’t want to stop there,” said Djokovic, who spread his arms, then tapped his chest and crouched to touch the red clay at Court Philippe Chatrier after ending the match with a leaping volley.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As things stand, Djokovic is just one major trophy away from tying the men’s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer and will get his first chance to pull even with his rivals at Wimbledon, which starts in two weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Djokovic became one of only three men — alongside Rod Laver and Roy Emerson — to have won each major tournament at least twice. And now, as the reigning champion at the Australian Open and French Open, Djokovic can set his sights on another rare achievement: He is halfway to joining Laver (1962 and 1969) and Don Budge (1938) as the only men with a calendar-year Grand Slam.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 34-year-old Djokovic eliminated 13-time French Open champion Nadal — a challenge the Serb likened to scaling Mt. Everest — in a&nbsp;<a href="https://apnews.com/article/europe-french-open-tennis-sports-b6769b3b99a8e5fa74b605382cb057b1">semifinal</a> that lasted more than four hours Friday night.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That was only Nadal’s third career loss in 108 matches at the clay-court major tournament.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Djokovic also had defeated Nadal in the 2015 quarterfinals in Paris before losing that year’s final, and it appeared as if the same fate was waiting Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's because Djokovic looked drained early. The 22-year-old Tsitsipas had the upper hand for two sets.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It was not easy for me," Djokovic said, “both physically and mentally.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Eventually, though, he got his best-in-the-game returning on track and, remarkably, did not face even one break point over the last three sets.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg" srcset="https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019/99f21bb8-2a16-444d-8eb6-c5dc0aeb0019_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Serbia&#x27;s Novak Djokovic celebrates defeating Stefanos Tsitsipas of Greece in their final match of the French Open tennis tournament at the Roland Garros stadium Sunday, June 13, 2021 in Paris.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That enabled Djokovic to complete his sixth career comeback from two sets down — and second of the past week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The International Tennis Federation said Djokovic — who&nbsp;<a href="https://apnews.com/article/europe-french-open-tennis-sports-c46ecf61797a534382bff15e6a3bb916">trailed 19-year-old Lorenzo Musetti two sets to none</a> in the fourth round — is the first man in the professional era to win a Grand Slam tournament after twice facing a 2-0 deficit in sets.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Suddenly just felt cold and out of it," Tsitsipas said. "It was difficult to readjust. I felt like I kind of lost my game a little bit. I really wish I could understand why things like this happened and evolved.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Experience could have been a factor, too.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This was the first major final for Tsitsipas and the 29th for Djokovic, who also won the French Open in 2016, to go with nine titles at the Australian Open, five at Wimbledon and three at the U.S. Open.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/french-open-osaka-dealings/507-95cf54ee-7976-48cc-9ecf-a5da714ae513" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="French Open defends &quot;pragmatic&quot; stance in Osaka dealings">French Open defends &quot;pragmatic&quot; stance in Osaka dealings</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/inspired-novotna-krejcikova-wins-slam-title-in-paris-first/507-23779006-0fc3-4d7b-a5e8-62291df983b5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Inspired by Novotna, Krejcikova wins 1st Slam title in Paris">Inspired by Novotna, Krejcikova wins 1st Slam title in Paris</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kagstv.com/article/news/nation-world/djokovic-beats-nadal-french-open-semifinal/507-5b276802-b7f7-441f-a417-e7ee8c5bbb66" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Djokovic beats Nadal in French Open thriller to reach final">Djokovic beats Nadal in French Open thriller to reach final</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Of just as much, if not more, significance to the ultimate outcome: Djokovic is 35-10 in five-setters — including a men’s-record 32 wins at majors — while Tsitsipas is 5-5.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What I learned today is that no matter what, in order for the match to be finished, you have to win three sets and not two," said Tsitsipas, who was trying to become the first Greek to win a major singles title. “Two sets doesn’t really mean anything.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1140x641.jpg" srcset="https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/c8d14a13-63a5-43eb-9f13-45609f2f7a0e/c8d14a13-63a5-43eb-9f13-45609f2f7a0e_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Serbia&#x27;s Novak Djokovic ,right, and Stefanos Tsitsipas of Greece hold their trophies after their final match of the French Open tennis tournament at the Roland Garros stadium Sunday, June 13, 2021 in Paris.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He needed just about 100 minutes to grab his big lead on a sunny, breezy afternoon with the temperature approaching 80 degrees Fahrenheit (over 25 degrees Celsius) and attendance limited to 5,000, about a third of the stadium capacity, because of COVID-19 restrictions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The footing on clay can be tricky, and both men took first-set tumbles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Djokovic’s left him prone on the sideline after a head-first fall near a net post. Tsitsipas slipped by the baseline, smearing his white shirt and purple shorts with the rust-colored surface.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Djokovic switched tops soon after his spill, Tsitsipas kept his dirty clothes on — as if he viewed the mess as a badge of honor — until after losing the third set, when he requested a visit from a trainer to help him with a tight hip.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By then, the momentum had changed. And Tsitsipas never could recover, mainly because he never made any headway in Djokovic’s service games.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first set was tight as can be: Tsitsipas won 43 points, Djokovic 42.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seeming surprisingly shaken, Djokovic began the second set with a double-fault and a swinging forehand volley that landed way long, then got broken with a wild forehand miss.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tsitsipas broke again to lead 5-2 in that set, and Djokovic pressed a white towel against his face at the ensuing changeover.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trying to cool off? Perhaps. Trying to reset himself? Probably.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After the second set, Djokovic headed off for one of each player’s two allotted locker room breaks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The match was never quite the same; Tsitsipas thought Djokovic's anticipation and movement improved.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1140x641.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1140x641.jpg" srcset="https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/420384b3-a50f-4774-b445-63b23efe27eb/420384b3-a50f-4774-b445-63b23efe27eb_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Serbia&#x27;s Novak Djokovic smiles while holding the cup after defeating Stefanos Tsitsipas of Greece during their final match of the French Open tennis tournament at the Roland Garros stadium Sunday, June 13, 2021 in Paris.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I kind of felt like he could read my game a bit better, suddenly,” Tstitsipas said. “Good for him.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A supreme returner and imposer of his will, Djokovic accrued early breaks of serve in each of the third, fourth and fifth sets.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shadows were spreading across the court as the sun descended in the early evening and, though Djokovic complained to chair umpire Aurélie Tourte that the artificial lights were switched on, he shined when it mattered the most.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This was another match that lasted more than four hours, and Djokovic was up to the task again.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The atmosphere was amazing against Rafa and today against Stefanos,” Djokovic said. “I will definitely remember these last 48 hours for the rest of my life.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>AP Tennis Writer Howard Fendrich in Washington contributed to this report.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/d0ljP1DN2AA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Novak Djokovic tops Tsitsipas at French Open for Slam 19 after comeback",
  "datePublished": "2:39 PM CDT June 13, 2021",
  "dateModified": "2:39 PM CDT June 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/news/nation-world/french-open-novak-djokovic-tops-tsitsipas-for-grand-slam-19/507-cb0b9483-eea8-49c9-b548-2c34ed4490f5"
  },
  "author": {
    "@type": "Person",
    "name": "SAMUEL PETREQUIN (AP Sports Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=960" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=960" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
