<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Son of US district judge killed, husband shot at New Jersey home | kagstv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.4" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.4"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.4" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.4.7.4" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" />
                <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" />
        <meta itemprop="datePublished" content="7/20/2020 4:05:04 AM" />
        <meta itemprop="dateModified" content="7/20/2020 4:05:04 AM" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
        <meta property="og:title" content="Gunman kills son of federal judge, wounds husband at New Jersey home shooting">
        <meta property="og:description" content="The gunman posed as a delivery driver, according to a judiciary official who spoke anonymously to AP, saying Judge Esther Salas was in the basement, and not hurt.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/20/2020 4:05:04 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Gunman kills son of federal judge, wounds husband at New Jersey home shooting">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="The gunman posed as a delivery driver, according to a judiciary official who spoke anonymously to AP, saying Judge Esther Salas was in the basement, and not hurt.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="New Jersey&#x2019;s chief district judge says a gunman shot and killed the 20-year-old son of U.S. District Judge Esther Salas and shot and injured her husband Sunday." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/20/2020 4:05:04 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-27872873504810.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="nation-world" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" data-canonical-url="https://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" data-asset-id="2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Gunman kills son of federal judge, wounds husband at New Jersey home shooting" data-content-categories="nation-world,cct-tracking,news" data-content-score="72" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="KAGS" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Gunman kills son of federal judge, wounds husband at New Jersey home shooting" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="499" data-primarydomain="kagstv.com" data-call-letters="KAGS" data-twitter-id="KAGSnews" data-fban="1937221269873256" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="458" data-tealium-id-taboola="457" data-tealium-id-truanthem="000" data-tealium-id-visto="000" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/bryan-woman-identified-as-victim-in-lake-somerville-drowning/499-b093bb4c-039d-417c-8c0d-72964f8607a2" aria-label="Read Bryan woman identified as drowning victim on Lake Somerville">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/2ccaaea0-b4b8-4035-a32a-fba8fbce320d/2ccaaea0-b4b8-4035-a32a-fba8fbce320d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/bryan-woman-identified-as-victim-in-lake-somerville-drowning/499-b093bb4c-039d-417c-8c0d-72964f8607a2">Bryan woman identified as drowning victim on Lake Somerville</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b" aria-label="Read We have lost 40 Brazos County residents to COVID-19. Here are the latest numbers.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b">We have lost 40 Brazos County residents to COVID-19. Here are the latest numbers.</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133" aria-label="Read Watching the Gulf late this week for possible tropical development">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_360x203.jpg" data-srcset="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_16x9.jpg 16w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_140x79.jpg 140w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_360x203.jpg 360w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_540x304.jpg 540w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_750x422.jpg 750w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_1140x641.jpg 1140w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133">Watching the Gulf late this week for possible tropical development</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/tropical-troubles-in-the-gulf-next-week/499-28eb8837-487a-4e24-8c96-30c0c23b62e8" aria-label="Read Tropical troubles in the Gulf of Mexico next week?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_360x203.png" data-srcset="https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_16x9.png 16w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_140x79.png 140w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_360x203.png 360w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_540x304.png 540w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_750x422.png 750w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_1140x641.png 1140w, https://media.kagstv.com/assets/KAGS/images/2fe8734e-709f-4fba-9932-7c16a185c935/2fe8734e-709f-4fba-9932-7c16a185c935_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/tropical-troubles-in-the-gulf-next-week/499-28eb8837-487a-4e24-8c96-30c0c23b62e8">Tropical troubles in the Gulf of Mexico next week?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Texas A&amp;M</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Sam Houston State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Blinn</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Bombers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/tapps-programs-pushed-back/499-09c20454-7ef8-4f63-831d-a709faf55675" aria-label="Read TAPPS delays start of high school football season">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/90ad7428-2891-4174-9b3c-0ce1b2d504b8/90ad7428-2891-4174-9b3c-0ce1b2d504b8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/tapps-programs-pushed-back/499-09c20454-7ef8-4f63-831d-a709faf55675">TAPPS delays start of high school football season</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/sec-athletes-covid-scholarship/499-e53b1a03-4295-4f83-9da1-06f75e1eea9e" aria-label="Read SEC commits to keeping athletes on scholarship even if they opt out of competition this fall due to concerns over COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/b545629a-ffb0-4474-871d-1a055bf6040c/b545629a-ffb0-4474-871d-1a055bf6040c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/sec-athletes-covid-scholarship/499-e53b1a03-4295-4f83-9da1-06f75e1eea9e">SEC commits to keeping athletes on scholarship even if they opt out of competition this fall due to concerns over COVID-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KAGS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133" aria-label="Read Watching the Gulf late this week for possible tropical development">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_360x203.jpg" data-srcset="https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_16x9.jpg 16w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_140x79.jpg 140w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_360x203.jpg 360w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_540x304.jpg 540w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_750x422.jpg 750w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_1140x641.jpg 1140w, https://media.kagstv.com/assets/WWL/images/2b207d31-7550-4815-b7c0-2e8abf7e5aaa/2b207d31-7550-4815-b7c0-2e8abf7e5aaa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133">Watching the Gulf late this week for possible tropical development</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" aria-label="Read Gunman kills son of federal judge, wounds husband at New Jersey home shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_360x203.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">Gunman kills son of federal judge, wounds husband at New Jersey home shooting</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2058a143-4ee9-4d90-8bd6-6d2fad38d0e2"
         data-title="Gunman kills son of federal judge, wounds husband at New Jersey home shooting"
         data-seo-title="Son of US district judge killed, husband shot at New Jersey home"
         data-abstract="The gunman posed as a delivery driver, according to a judiciary official who spoke anonymously to AP, saying Judge Esther Salas was in the basement, and not hurt."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Gunman kills son of federal judge, wounds husband at New Jersey home shooting</h1>
    <div class="article__summary">The gunman posed as a delivery driver, according to a judiciary official who spoke anonymously to AP, saying Judge Esther Salas was in the basement, and not hurt.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_750x422.jpg" data-srcset="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_750x422.jpg" srcset="https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_16x9.jpg 16w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_140x79.jpg 140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_360x203.jpg 360w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_540x304.jpg 540w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_750x422.jpg 750w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1140x641.jpg 1140w, https://media.kagstv.com/assets/CCT/images/a6c23a70-614b-4f72-8df4-3bd33a42279a/a6c23a70-614b-4f72-8df4-3bd33a42279a_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
                    <div class="photo__caption">Police car lights in night time, crime scene, night patrolling the city.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:05 PM CDT July 19, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:05 PM CDT July 19, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2&redirect_uri=http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Gunman%20kills%20son%20of%20federal%20judge,%20wounds%20husband%20at%20New%20Jersey%20home%20shooting&url=http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>NORTH BRUNSWICK TOWNSHIP, N.J. — A gunman shot and killed the 20-year-old son of a federal judge in New Jersey and shot and injured her husband Sunday at the family home, the state’s chief district judge said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The shootings occurred at the North Brunswick home of U.S. District Judge Esther Salas, and killed her son, Daniel, Chief District Judge Freda Wolfson told The Associated Press. Her husband, defense lawyer Mark Anderl, was injured, Wolfson said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The gunman posed as a delivery driver, according to a judiciary official who wasn’t authorized to comment and spoke anonymously to the AP. They said Salas was in the basement at the time and wasn’t injured and her husband is recovering from surgery.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The perpetrator, believed to be a lone gunman, was not in custody, the official said. The FBI <a href="https://twitter.com/FBINewark/status/1285044748982587392">tweeted</a> Sunday night that it's looking for one suspect in the shootings.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">The FBI is investigating a shooting that occurred at the home of Judge Ester Salas in North Brunswick Township, New Jersey earlier this evening, July 19.  We&#39;re looking for one subject &amp; ask that anyone who thinks they may have relevant information call us at 1-973-792-3001.</p>&mdash; FBI Newark (@FBINewark) <a href="https://twitter.com/FBINewark/status/1285044748982587392?ref_src=twsrc%5Etfw">July 20, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Salas, seated in Newark, was nominated by President Barack Obama and confirmed in 2011. Prior to that she served as a U.S. Magistrate Judge in New Jersey, after working as an assistant public defender for several years.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/these-states-require-face-masks-be-worn-in-public/507-1b39f78d-27ec-43f7-899d-1f4fda3565e5">These states require face masks in public</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/trump-congress-covid-19-relief-legislation/507-283dc982-04ef-4cc1-8e4f-3ad1111276b9">Trump administration reportedly opposes new funding for COVID-19 testing, contact tracing</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Her highest-profile case in recent years was the financial fraud case involving husband-and-wife “Real Housewives of New Jersey” reality TV stars Teresa and Joe Giudice, whom Salas sentenced to prison for crimes including bankruptcy fraud and tax evasion. Salas staggered their sentences so that one of them could be available to take care of their four children.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In 2017, she barred federal prosecutors from seeking the death penalty against an alleged gang leader charged in several Newark slayings, ruling the man’s intellectual disability made him ineligible for capital punishment. Salas later sentenced the man to 45 years in prison.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>More recently, Salas has presided over an ongoing lawsuit brought by Deutsche Bank investors who claim the company made false and misleading statements about its anti-money laundering policies and failed to monitor “high-risk” customers including convicted sex offender Jeffrey Epstein.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Democratic New Jersey Sen. Bob Menendez, who backed Salas's nomination to the federal bench, said in a statement Sunday night, “My prayers are with Judge Salas and her family, and that those responsible for this horrendous act are swiftly apprehended and brought to justice.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In an emailed statement, Democratic New Jersey Gov. Phil Murphy called the shooting “a senseless act” and said "this tragedy is our latest reminder that gun violence remains a crisis in our country and that our work to make every community safer isn’t done.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/house-leaders-portland-oregon-protests-federal-agents/507-afdffdf0-bdc9-4363-bb92-049d429ad01d">House leaders 'alarmed' feds policing protests; Oregon sues to stop arrests</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Gunman kills son of federal judge, wounds husband at New Jersey home shooting",
  "datePublished": "11:05 PM CDT July 19, 2020",
  "dateModified": "11:05 PM CDT July 19, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kagstv.com/article/news/nation-world/us-district-judge-esther-salas-son-killed-husband-shot-new-jersey/507-2058a143-4ee9-4d90-8bd6-6d2fad38d0e2"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=74" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=74" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KAGS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>