<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Gov. Greg Abbott visits Salado, tours damage | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.kcentv.com/article/news/special-reports/salado-tornado/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kagstv.com/amp/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" />
        <meta itemprop="datePublished" content="12:52 PM CDT April 16, 2022" />
        <meta itemprop="dateModified" content="9:17 PM CDT April 16, 2022" />
        <meta itemprop="url" content="https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">
        <meta property="og:title" content="Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado">
        <meta property="og:description" content="Abbott&#x27;s visit comes days after the city was struck by an EF-3 tornado on Tuesday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:52 PM CDT April 16, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kagstv,news,special-reports" />
        <meta name="twitter:title" content="Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="Abbott&#x27;s visit comes days after the city was struck by an EF-3 tornado on Tuesday.">
        <meta name="twitter:domain" content="www.kagstv.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="Abbott&#x27;s visit comes days after the town was struck by an EF-3 tornado on Tuesday." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:52 PM CDT April 16, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="499" data-watson-keywords="Gov. Abbott,Governor Greg Abbott,EF-3 tornado,news conference,top of the conference" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="news" data-subsection="special-reports" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Bryan, TX" data-subcategory="special-reports" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" data-canonical-url="https://www.kcentv.com/article/news/special-reports/salado-tornado/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" data-asset-id="d242ca00-1351-4ddf-985c-b74a5f1b4e89" data-article-keywords="special-reports,news" data-content-title="Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado" data-content-categories="special-reports,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="bmitchell@tegna.com" data-call-letters="KAGS" data-article-byline="BriShon Mitchell" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Gov. Greg Abbott visits Salado after Bell County is issued a disaster declaration" data-cct-story="false" data-platform="desktop" data-full-environment="KAGS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-environment-base-url="https://www.kagstv.com/"
         data-call-letters="KAGS"
         data-full-environment="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89"
         data-elvs-id=""
         data-assets-base-url="https://media.kagstv.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="500"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/news/special-reports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/texas-a-m-u/texas-am-university-facing-controversy-for-disassociating-popular-lgbtq-program/499-d892b581-8fdd-48f3-be29-36c3f529fccc" aria-label="Read Texas A&amp;M University facing controversy for disassociating from popular LGBTQ&#x2B; program, Draggieland" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Texas A&amp;M University facing controversy for disassociating from popular LGBTQ&#x2B; program, Draggieland">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Texas A&M University facing controversy for disassociating from popular LGBTQ+ program, Draggieland" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Texas A&M University facing controversy for disassociating from popular LGBTQ+ program, Draggieland" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/a264e631-cbb3-4909-9216-ce7a9691d56a/a264e631-cbb3-4909-9216-ce7a9691d56a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas-a-m-u/texas-am-university-facing-controversy-for-disassociating-popular-lgbtq-program/499-d892b581-8fdd-48f3-be29-36c3f529fccc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Texas A&amp;M University facing controversy for disassociating from popular LGBTQ&#x2B; program, Draggieland">Texas A&amp;M University facing controversy for disassociating from popular LGBTQ&#x2B; program, Draggieland</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/traffic/be-safe-drive-smart-in-work-zones/499-bea45891-d1bb-4453-9506-fa40a3e7c514" aria-label="Read TxDOT: Work zone crashes up 33%, give work crews a brake" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TxDOT: Work zone crashes up 33%, give work crews a brake">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TxDOT: Work zone crashes up 33%, give work crews a brake" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TxDOT: Work zone crashes up 33%, give work crews a brake" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/ddd2e9a0-d3cb-455a-add4-f06ec08377f4/ddd2e9a0-d3cb-455a-add4-f06ec08377f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/be-safe-drive-smart-in-work-zones/499-bea45891-d1bb-4453-9506-fa40a3e7c514" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TxDOT: Work zone crashes up 33%, give work crews a brake">TxDOT: Work zone crashes up 33%, give work crews a brake</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/april-pink-moon-time-2022/507-43fcac84-c4e4-48db-9501-c91bcd8f9608" aria-label="Read &#x27;Pink moon&#x27; named for spring to shine this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Pink moon&#x27; named for spring to shine this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Pink moon' named for spring to shine this weekend" width="" height="" src="https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Pink moon' named for spring to shine this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_360x203.jpg" data-srcset="https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_16x9.jpg 16w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_140x79.jpg 140w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_360x203.jpg 360w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_540x304.jpg 540w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_750x422.jpg 750w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_1140x641.jpg 1140w, https://media.kagstv.com/assets/VERIFY/images/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e/dcb5c53b-99ad-4e4e-a9c6-4e961ec8a54e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/april-pink-moon-time-2022/507-43fcac84-c4e4-48db-9501-c91bcd8f9608" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Pink moon&#x27; named for spring to shine this weekend">&#x27;Pink moon&#x27; named for spring to shine this weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/bryan-county-tornado-upgraded-to-ef-4/93-89347209-624c-4eb4-8ec5-a5d7c5d1a485" aria-label="Read Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year" width="" height="" src="https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_360x203.jpg" data-srcset="https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_16x9.jpg 16w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_140x79.jpg 140w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_360x203.jpg 360w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_540x304.jpg 540w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_750x422.jpg 750w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_1140x641.jpg 1140w, https://media.kagstv.com/assets/WMAZ/images/c9404d0d-612a-4735-80be-26943705b59e/c9404d0d-612a-4735-80be-26943705b59e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/bryan-county-tornado-upgraded-to-ef-4/93-89347209-624c-4eb4-8ec5-a5d7c5d1a485" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year">Deadly Coastal Georgia tornado upgraded to EF-4; strongest in the US so far this year</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/news/special-reports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kagstv.com/exceptionalaggies">Exceptional Aggies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d242ca00-1351-4ddf-985c-b74a5f1b4e89"
         data-title="Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado"
         data-seo-title="Gov. Greg Abbott visits Salado, tours damage"
         data-abstract="Abbott&#x27;s visit comes days after the city was struck by an EF-3 tornado on Tuesday."
         data-section="news"
         data-subsection="special-reports"
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89"
         data-gpt-network-code="32805352"
         data-categories="special-reports,news"
         data-author="BriShon Mitchell"
         data-keywords="special-reports,news"
         data-has-video="false"
         data-watson-keywords="Gov. Abbott,Governor Greg Abbott,EF-3 tornado,news conference,top of the conference"
         data-t1-publisher="bmitchell@tegna.com"
         data-is-cct="false"
         data-original-headline="Gov. Greg Abbott visits Salado after Bell County is issued a disaster declaration"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/special-reports" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Special Reports">Special Reports</a>
        <h1 class="article__headline">Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado</h1>
        <div class="article__summary">Abbott's visit comes days after the city was struck by an EF-3 tornado on Tuesday.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_750x422.jpg" srcset="https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/f98918a5-0dc4-4b89-9022-c5a991c8e777/f98918a5-0dc4-4b89-9022-c5a991c8e777_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> BriShon Mitchell
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:52 PM CDT April 16, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:17 PM CDT April 16, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89&redirect_uri=https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Gov.%20Abbott%20tours%20damage%20in%20Salado%20after%20town%20was%20hit%20by%20an%20EF-3%20tornado&url=https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>SALADO, Texas — Governor Greg Abbott made a stop in Salado Saturday afternoon to tour the area and to hold a news conference after the town was struck by a major tornado days earlier.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the top of the conference, Abbott said that he was able to drive around the area to see the damage Tuesday's tornado had cause and said it was "just heartbreaking".&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/news/special-reports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Abbott later stated one of the top issues was debris removal and he said the state was working with local officials to assist in that process. He said the next steps were the rebuilding process and public awareness with donations and support.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After addressing the media, Abbott spoke highly of the Salado community admiring their resiliency and strength. He said, "I know they're gonna be able to rebuild strongly and they will make this area better than it was before the tornado struck."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He visited a home owned by John and Peggy Wilson, an elderly couple who'd lived there since 1943. While moving through the home, he marveled at the destruction, "the power of a tornado is unbelievable."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Volunteers and nearby homeowners lined up to shake the governor's hand and thank him for checking in on them.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jamie Wilson was at the house helping clean up the debris that still lay there and said, "It's exciting to be able to see that that he does care and he's here with us and he wanted to go into the home and see it even under the condition that it's in."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Thursday, Abbott declared a disaster declaration for both Bell and Williamson Counties due to the destructive tornado, which the National Weather Service said traveled a little over 13 miles in Bell County.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/gov-abbott-issues-disaster-declaration-for-bell-and-williamson-counties/500-6edba3ac-fd4b-48fc-9673-86afd52a9c81">Gov. Abbott issues Disaster Declaration for Bell and Williamson Counties</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both counties saw heavy rain, damaging winds, very large hail and several tornadoes were reported in Central Texas that night. The most notable of the tornadoes hit Salado. It was rated an EF-3 after damage was surveyed on Wednesday by the National Weather Service. &nbsp;The tornado is classified as strong and severe with possible windspeeds between 136 mph to 165 mph, per the <a href="https://www.weather.gov/tae/ef_scale#:~:text=For%20example%2C%20with%20the%20EF,(254%2D332%20kph)." rel="noopener noreferrer" target="_blank">NWS website</a>. &nbsp;</p>                    </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" 
     data-initial-slide="0"
     data-id="a5c2eed0-532e-4ba2-b95f-fade598e35f9"
     data-categories="severe-weather,local,weather"
     data-title="Photos: Damage caused by tornado in Salado"
     data-section="weather"
     data-subsection="severe-weather"
     data-topic=""
     data-subtopic=""
     data-is-cct="false"
     data-tracking-tags="">
    <h4 class="gallery__title">Photos: Damage caused by tornado in Salado</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="" data-caption="" id="7660f346-6659-4acb-b367-1a1cdf1366a7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <img srcset="https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_1920x1080.jpg 1920w" src="https://media.kagstv.com/assets/KCEN/images/7660f346-6659-4acb-b367-1a1cdf1366a7/7660f346-6659-4acb-b367-1a1cdf1366a7_750x422.jpg" width="100%" />
                                    <noscript>
                                        <div class="gallery__nojs-count">1/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Andrew Moore" data-caption="" id="f6ecd28e-fe39-4d81-92ce-51cbd22bd99d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d/f6ecd28e-fe39-4d81-92ce-51cbd22bd99d_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Andrew Moore</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Baylee Bates" data-caption="Child&#x27;s toy amongst the rubble after a tornado wiped through Bell County." id="bb36e53a-3736-45fe-b207-3459bf2d1fa0">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/bb36e53a-3736-45fe-b207-3459bf2d1fa0/bb36e53a-3736-45fe-b207-3459bf2d1fa0_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Baylee Bates</div>
                                    <div class="gallery__nojs-description">Child&#x27;s toy amongst the rubble after a tornado wiped through Bell County.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="5918e90a-149f-473b-b4f9-d8dbd45befee">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/5918e90a-149f-473b-b4f9-d8dbd45befee/5918e90a-149f-473b-b4f9-d8dbd45befee_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Leslie Draffin  " data-caption="" id="d488ddda-8bfe-4c6b-94e5-dc4d2870a22e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e/d488ddda-8bfe-4c6b-94e5-dc4d2870a22e_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Leslie Draffin  </div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="a2ac8423-2f65-434d-a745-9d2fec7a36b9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/a2ac8423-2f65-434d-a745-9d2fec7a36b9/a2ac8423-2f65-434d-a745-9d2fec7a36b9_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Leslie Draffin" data-caption="" id="a4862674-a8cd-4d5a-bed9-e75b28221512">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/a4862674-a8cd-4d5a-bed9-e75b28221512/a4862674-a8cd-4d5a-bed9-e75b28221512_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Leslie Draffin</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Leslie Draffin " data-caption="" id="d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3/d3e448d4-aeaf-41a6-a2a8-bc3b1e487fa3_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Leslie Draffin </div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Leslie Draffin " data-caption="" id="f7061fb5-b374-4219-844a-e8e086682ac2">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/f7061fb5-b374-4219-844a-e8e086682ac2/f7061fb5-b374-4219-844a-e8e086682ac2_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Leslie Draffin </div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="780621bf-3515-42d0-8592-323324562d6e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/780621bf-3515-42d0-8592-323324562d6e/780621bf-3515-42d0-8592-323324562d6e_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="a03c30c9-92db-4f93-b2a8-7505cb96e0d3">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/a03c30c9-92db-4f93-b2a8-7505cb96e0d3/a03c30c9-92db-4f93-b2a8-7505cb96e0d3_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="5810e451-12cf-4d19-a20e-6a6f7afaf43d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/5810e451-12cf-4d19-a20e-6a6f7afaf43d/5810e451-12cf-4d19-a20e-6a6f7afaf43d_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Sonny Jaramillo" data-caption="A home on FM 2843 between Salado and Florence was completely torn apart after a tornado swept through the area Tuesday, April 12, 2022." id="fbaeeaa1-094b-4035-af0e-9b5c3b3905a6">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6/fbaeeaa1-094b-4035-af0e-9b5c3b3905a6_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">13/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Sonny Jaramillo</div>
                                    <div class="gallery__nojs-description">A home on FM 2843 between Salado and Florence was completely torn apart after a tornado swept through the area Tuesday, April 12, 2022.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Damage seen in Salado after tornado" id="ead604e3-cd66-4fec-a3a8-76bf8e725003">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/ead604e3-cd66-4fec-a3a8-76bf8e725003/ead604e3-cd66-4fec-a3a8-76bf8e725003_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">14/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Damage seen in Salado after tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Damage seen in Salado after tornado" id="b726624a-ee50-4e1e-a568-8a634c6da1f6">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/b726624a-ee50-4e1e-a568-8a634c6da1f6/b726624a-ee50-4e1e-a568-8a634c6da1f6_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">15/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Damage seen in Salado after tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Damage seen in Salado after tornado" id="cf275470-dfb8-4d38-90e3-4ba3efc79ff7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/cf275470-dfb8-4d38-90e3-4ba3efc79ff7/cf275470-dfb8-4d38-90e3-4ba3efc79ff7_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">16/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Damage seen in Salado after tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Damage seen in Salado after tornado" id="c6518b63-06cb-4360-bf01-48cf98af5359">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/c6518b63-06cb-4360-bf01-48cf98af5359/c6518b63-06cb-4360-bf01-48cf98af5359_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">17/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Damage seen in Salado after tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Damage seen in Salado after tornado" id="a40c2461-d421-4acc-85ad-2c3a423a13d2">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/a40c2461-d421-4acc-85ad-2c3a423a13d2/a40c2461-d421-4acc-85ad-2c3a423a13d2_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">18/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Damage seen in Salado after tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KCEN Viewer" data-caption="Home damaged in Salado by tornado" id="ca6c342b-598c-4816-ad4f-ffb8fa27383c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/ca6c342b-598c-4816-ad4f-ffb8fa27383c/ca6c342b-598c-4816-ad4f-ffb8fa27383c_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">19/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KCEN Viewer</div>
                                    <div class="gallery__nojs-description">Home damaged in Salado by tornado</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Joshua Fulton" data-caption="A tree was uprooted in the Southshore neighborhood in Salado after a confirmed tornado in the area Tuesday, April 12, 2022." id="d387c300-b6b8-4ffa-9af2-4b2968a3ee03">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/d387c300-b6b8-4ffa-9af2-4b2968a3ee03/d387c300-b6b8-4ffa-9af2-4b2968a3ee03_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">20/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Joshua Fulton</div>
                                    <div class="gallery__nojs-description">A tree was uprooted in the Southshore neighborhood in Salado after a confirmed tornado in the area Tuesday, April 12, 2022.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="06775f52-56b6-4328-b51d-2d3df1695d28">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                        <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_16x9.jpg 16w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_140x79.jpg 140w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_360x203.jpg 360w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_540x304.jpg 540w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_750x422.jpg 750w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_1140x641.jpg 1140w, https://media.kagstv.com/assets/KCEN/images/06775f52-56b6-4328-b51d-2d3df1695d28/06775f52-56b6-4328-b51d-2d3df1695d28_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">21/21</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">21</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit"></div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A total of 76 structures, including 61 homes, were damaged from the twister's 165 mph windspeed, according to Bell County officials.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/news/special-reports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Abbott, three church were damaged and during the conference pastors from Victory Baptist Church and First Cedar Valley Baptist Church spoke on how they were dealing with the aftermath of the storm. &nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Governor's Office is encouraging people affected by the storms to report their damage to the Texas Division of Emergency Management's iSTAT survey. &nbsp;That can be found at <a href="https://damage.tdem.texas.gov/">damage.tdem.texas.gov</a> .</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/special-reports/salado-tornado/update-13-more-structures-damaged-by-salado-tornado-upping-total-to-76/500-36d4ec54-7dd3-4c78-8d41-0b0abbcfb71e">Update: 13 more structures damaged by Salado tornado, upping total to 76</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Judge Blackburn told property owners that if they were impacted by the storm, they could call <strong>254-534-4562</strong> for assistance. He said those who answer will help connect them to the right people Mondays to Fridays from 8 a.m. to 5 p.m.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blackburn said property owners may be able to get funding to help offset the costs of damage caused by the tornado. He said that won’t be known until data regarding damage is fully collected. He said issuing the disaster declaration, however, is a step in the right direction to possibly help with the county attaining those funds.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you’d like to help those who were impacted by the tornado, you can call <strong>254-534-2217.</strong> This is also the number to call to make donations.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/eWOG0_cLdFM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Gov. Abbott tours damage in Salado after town was hit by an EF-3 tornado",
  "datePublished": "12:52 PM CDT April 16, 2022",
  "dateModified": "9:17 PM CDT April 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/news/special-reports/gov-greg-abbott-visit-salado-after-bell-county-is-issued-a-disaster-declaration/500-d242ca00-1351-4ddf-985c-b74a5f1b4e89"
  },
  "author": {
    "@type": "Person",
    "name": "BriShon Mitchell"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/special-reports"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/news/special-reports&amp;sz=300x250&amp;c=631" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KAGS/videos/7e240268-8a0c-4d71-aa08-9396c20b5dc9/7e240268-8a0c-4d71-aa08-9396c20b5dc9.m3u8"
             data-float="false"
             data-thumbnail="https://media.kagstv.com/assets/KAGS/images/faff883b-6576-4730-b6e7-83905610e913/faff883b-6576-4730-b6e7-83905610e913_1920x1080.jpg"
             data-title="Exceptional Aggies: Aggie grad bringing love of reading to underserved communities"
             data-description="Meredith Dickson works for Teach for America and is growing the education field with her love of reading."
             data-site="499"
             data-id="7e240268-8a0c-4d71-aa08-9396c20b5dc9"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/education/exceptional-aggies/exceptional-aggies-aggie-grad-bringing-love-of-reading-to-underserved-communities/499-7e240268-8a0c-4d71-aa08-9396c20b5dc9"
             data-origin="video"
             data-section="news"
             data-subsection="education"
             data-subcategory="education"
             data-topic="exceptional-aggies"
             data-subtopic=""
             data-categories="exceptional-aggies,education,texas-a-m-u,local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1937221269873256"
             data-sharing-twitter-title="Exceptional%20Aggies:%20Aggie%20grad%20bringing%20love%20of%20reading%20to%20underserved%20communities"
             data-sharing-twitter-username="KAGSnews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kagstv.com/assets/KAGS/images/faff883b-6576-4730-b6e7-83905610e913/faff883b-6576-4730-b6e7-83905610e913_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Exceptional Aggies: Aggie grad bringing love of reading to underserved communities",
                    "description": "Meredith Dickson works for Teach for America and is growing the education field with her love of reading.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/faff883b-6576-4730-b6e7-83905610e913/faff883b-6576-4730-b6e7-83905610e913_1920x1080.jpg",
                    "uploadDate": "7:05 PM CDT April 16, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kagstv.com/video/news/education/exceptional-aggies/exceptional-aggies-aggie-grad-bringing-love-of-reading-to-underserved-communities/499-7e240268-8a0c-4d71-aa08-9396c20b5dc9",
                    "embedUrl": "https://media.kagstv.com/embeds/video/responsive/499-7e240268-8a0c-4d71-aa08-9396c20b5dc9/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Exceptional Aggies: Aggie grad bringing love of reading to underserved communities</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/special-reports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/news/special-reports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=632" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/news/special-reports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
