<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Bennett Leads the Aggies at Tiger Invitational | kagstv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" />
        <link rel="alternate" href="https://www.kagstv.com/mobile/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" />
        <meta itemprop="datePublished" content="3/17/2021 7:10:44 PM" />
        <meta itemprop="dateModified" content="3/17/2021 7:10:44 PM" />
        <meta itemprop="url" content="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
        <meta property="og:title" content="Bennett Leads the Aggies at Tiger Invitational">
        <meta property="og:description" content="Madisonville native Sam Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/17/2021 7:10:44 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Bennett Leads the Aggies at Tiger Invitational">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="Madisonville native Sam Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="Madisonville native Sam Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/17/2021 7:10:44 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-27872873504810.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Bryan, TX" data-subcategory="" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" data-canonical-url="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" data-asset-id="694e48a6-4c33-42e3-b303-5eefb49ce27a" data-article-keywords="sports,aggies" data-content-title="Bennett Leads the Aggies at Tiger Invitational" data-content-categories="sports,aggies" data-content-score="15" data-tracking-tags="" data-t1-publisher="Michael Lucas" data-call-letters="KAGS" data-article-byline="Texas A&amp;M Athletics" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Bennett Leads the Aggies at Tiger Invitational" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="499" data-primarydomain="kagstv.com" data-call-letters="KAGS" data-twitter-id="KAGSnews" data-fban="1937221269873256" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" data-is-video="false" data-is-longform="false" data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="458" data-tealium-id-taboola="457" data-tealium-id-truanthem="000" data-tealium-id-visto="000" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b" aria-label="Read 5 COVID-19 deaths reported in Brazos County, 16 residents remain hospitalized">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5 COVID-19 deaths reported in Brazos County, 16 residents remain hospitalized" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5 COVID-19 deaths reported in Brazos County, 16 residents remain hospitalized" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b">5 COVID-19 deaths reported in Brazos County, 16 residents remain hospitalized</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/life/lake-walks-the-local-returns-to-brazos-valley/499-87a41ad4-5423-4f4e-9a22-c06de26fd191" aria-label="Read Lake Walk&#x27;s The Local returns to Brazos Valley">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lake Walk's The Local returns to Brazos Valley" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lake Walk's The Local returns to Brazos Valley" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc/7a7ada28-ca5e-4ae0-bbc4-f981342c2efc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/lake-walks-the-local-returns-to-brazos-valley/499-87a41ad4-5423-4f4e-9a22-c06de26fd191">Lake Walk&#x27;s The Local returns to Brazos Valley</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/march-20-marks-the-equinox-and-the-changing-seasons/607-79424a4f-e0dd-4262-b5b7-1c0a3d902f3f" aria-label="Read March 20 marks the equinox and the changing seasons">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March 20 marks the equinox and the changing seasons" width="" height="" src="https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March 20 marks the equinox and the changing seasons" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_360x203.jpg" data-srcset="https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_16x9.jpg 16w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_140x79.jpg 140w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_360x203.jpg 360w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_540x304.jpg 540w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_750x422.jpg 750w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_1140x641.jpg 1140w, https://media.kagstv.com/assets/ACCUWEATHER/images/640aa571-c227-45f7-a265-13775b44a87c/640aa571-c227-45f7-a265-13775b44a87c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/march-20-marks-the-equinox-and-the-changing-seasons/607-79424a4f-e0dd-4262-b5b7-1c0a3d902f3f">March 20 marks the equinox and the changing seasons</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/severe-storms-capable-of-spawning-tornadoes-barrel-across-south/607-976f98dc-53d7-42b3-97cf-58fdecc599d3" aria-label="Read Severe storms, capable of spawning tornadoes, barrel across South">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe storms, capable of spawning tornadoes, barrel across South" width="" height="" src="https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe storms, capable of spawning tornadoes, barrel across South" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_360x203.jpg" data-srcset="https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_16x9.jpg 16w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_140x79.jpg 140w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_360x203.jpg 360w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_540x304.jpg 540w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_750x422.jpg 750w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_1140x641.jpg 1140w, https://media.kagstv.com/assets/ACCUWEATHER/images/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99/d5df7f22-bd8d-46d3-ab7e-20ca36ff9e99_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/severe-storms-capable-of-spawning-tornadoes-barrel-across-south/607-976f98dc-53d7-42b3-97cf-58fdecc599d3">Severe storms, capable of spawning tornadoes, barrel across South</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aggies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Texas A&amp;M</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/sam-houston-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Sam Houston State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blinn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Blinn</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/ncaaf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brazos-valley-bombers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Bombers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/aggies-blank-houston-baptist-in-11th-shutout-of-the-year/499-1ac1b8d0-18d1-47e4-b6f4-ab2d8746cf9a" aria-label="Read Aggies Blank Houston Baptist in 11th Shutout of the Year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Aggies Blank Houston Baptist in 11th Shutout of the Year" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Aggies Blank Houston Baptist in 11th Shutout of the Year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d/a6cb6487-ca4b-4d19-8b1a-474b2817cc8d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/aggies-blank-houston-baptist-in-11th-shutout-of-the-year/499-1ac1b8d0-18d1-47e4-b6f4-ab2d8746cf9a">Aggies Blank Houston Baptist in 11th Shutout of the Year</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/blair-named-naismith-coach-of-the-year-finalist/499-1920f783-0953-40b4-90fb-87b0bca30a03" aria-label="Read Blair Named Naismith Coach of the Year Finalist">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Blair Named Naismith Coach of the Year Finalist" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Blair Named Naismith Coach of the Year Finalist" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f09fbfd0-0d1e-418a-8585-1911e85bebd8/f09fbfd0-0d1e-418a-8585-1911e85bebd8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/blair-named-naismith-coach-of-the-year-finalist/499-1920f783-0953-40b4-90fb-87b0bca30a03">Blair Named Naismith Coach of the Year Finalist</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCdVZwPKCc7zUZ5W7q4td7_g" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/filing-a-tax-return-new-considerations-added-for-those-affected-by-covid-19/503-2dececbc-9d99-403d-a423-5984a8a8a9e5" aria-label="Read Filing a tax return? New considerations added for those affected by COVID-19">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Filing a tax return? New considerations added for those affected by COVID-19" width="" height="" src="https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Filing a tax return? New considerations added for those affected by COVID-19" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_16x9.jpg 16w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_140x79.jpg 140w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_360x203.jpg 360w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_540x304.jpg 540w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_750x422.jpg 750w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_1140x641.jpg 1140w, https://media.kagstv.com/assets/KSDK/images/6fd786f9-3c35-42fc-b1ac-b9435d386069/6fd786f9-3c35-42fc-b1ac-b9435d386069_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/filing-a-tax-return-new-considerations-added-for-those-affected-by-covid-19/503-2dececbc-9d99-403d-a423-5984a8a8a9e5">Filing a tax return? New considerations added for those affected by COVID-19</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/kay-bailey-hutchison-convention-center-immigrant-teens-govennor-greg-abbott/287-e4e00a3e-cdd3-4ca2-89e8-e3626f116dae" aria-label="Read Gov. Abbott addresses border crisis as Dallas convention center opens to house unaccompanied minors">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gov. Abbott addresses border crisis as Dallas convention center opens to house unaccompanied minors" width="" height="" src="https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gov. Abbott addresses border crisis as Dallas convention center opens to house unaccompanied minors" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_360x203.jpg" data-srcset="https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_16x9.jpg 16w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_140x79.jpg 140w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_360x203.jpg 360w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_540x304.jpg 540w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_750x422.jpg 750w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_1140x641.jpg 1140w, https://media.kagstv.com/assets/WFAA/images/c54e2566-f257-40c6-9adb-08e9f96f47f4/c54e2566-f257-40c6-9adb-08e9f96f47f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/kay-bailey-hutchison-convention-center-immigrant-teens-govennor-greg-abbott/287-e4e00a3e-cdd3-4ca2-89e8-e3626f116dae">Gov. Abbott addresses border crisis as Dallas convention center opens to house unaccompanied minors</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="694e48a6-4c33-42e3-b303-5eefb49ce27a"
         data-title="Bennett Leads the Aggies at Tiger Invitational"
         data-seo-title="Bennett Leads the Aggies at Tiger Invitational"
         data-abstract="Madisonville native Sam Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a"
         data-gpt-network-code="32805352"
         data-categories="sports, aggies"
         data-author="Texas A&amp;M Athletics"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;aggies&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Michael Lucas">
    <a class="article__category" href="/section/sports">Sports</a>
    <h1 class="article__headline">Bennett Leads the Aggies at Tiger Invitational</h1>
    <div class="article__summary">Madisonville native Sam Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_750x422.jpg" srcset="https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/539d8637-8085-40be-aa3f-467dc1fe978e/539d8637-8085-40be-aa3f-467dc1fe978e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: KAGS-TV</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Texas A&amp;M Athletics
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:10 PM CDT March 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:10 PM CDT March 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a&redirect_uri=https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Bennett%20Leads%20the%20Aggies%20at%20Tiger%20Invitational&url=https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>COLLEGE STATION, Texas — Junior Sam Bennett led the way for the Texas A&amp;M men’s golf team as the Aggies wrapped up play at the Tiger Invitational Presented by Jason Dufner at the Grand National Lake Course on Wednesday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bennett charged up the leaderboard with a 3-under 69 in the final round of play to finish in a tie for 30th. The Madisonville, Texas, native’s 69 marked the third-best score in the third round among all 89 players.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Redshirt sophomore William Paysse tied for 36th&nbsp;at 2-over. Seniors Walker Lee and Brandon Smith carded three-round totals of 4-over par to tie for 46th, and senior Dan Erickson registered a 5-over to tie for 61st. Competing as an individual, redshirt freshman Matthew Denton tied for 82nd&nbsp;at 14-over.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a team, the Aggies finished 11th&nbsp;with a 4-over 868. Auburn won the team title at 26-under (838), and Arkansas’ Tyson Reeder won the individual title with a score of 206 (-10).</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Maroon &amp; White are back in action March 26-28 at the Old Waverly Collegiate in West Point, Mississippi.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Bennett Leads the Aggies at Tiger Invitational",
  "datePublished": "2:10 PM CDT March 17, 2021",
  "dateModified": "2:10 PM CDT March 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/sports/bennett-leads-the-aggies-at-tiger-invitational/499-694e48a6-4c33-42e3-b303-5eefb49ce27a"
  },
  "author": {
    "@type": "Person",
    "name": "Texas A&M Athletics"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=522" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=522" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74958431-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74958431-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>