
<!DOCTYPE html>
<html class="root root_js_disabled">
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="kagstv.com" />
        <script>
            document.documentElement.classList.remove('root_js_disabled');
        </script>
        <noscript>
            <style>
                * {
                    transition: none !important;
                    animation: none !important;
                }
                .page__desktop-header {
                    position: static;
                    top: auto;
                    left: auto;
                    right: auto;
                    bottom: auto;
                }
                .desktop-header__nav-wrapper {
                    z-index: 3;
                    opacity: 0;
                    width: 70px !important;
                    height: 50px !important;
                    transform: translateX(-655px) translateY(23px);
                    transition: none;
                }
                .desktop-header__navigation_visible_false {
                    transition: none !important;
                    overflow: visible !important;
                }
                .desktop-header__nav-wrapper:hover {
                    height: auto !important;
                    transform: none;
                    opacity: 1;
                    transition: none;
                }
                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }
                .grid__cell[data-columns="12"] .ad,
                .page__footer .ad__nojs-placeholder {
                    display: none !important;
                }
                .grid__cell[data-columns="12"] [data-module="ad"] {
                    display: none !important;
                }
                .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                    display: none !important;
                }
            </style>
        </noscript>
        <script>
            function appendStyle(url) {
                var sheet = document.createElement("link");
                sheet.setAttribute("href", url);
                sheet.setAttribute("rel", "stylesheet");
                sheet.setAttribute("type", "text/css");
                document.head.appendChild(sheet);
            }
        </script>
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.2.0" />
        <script>
            appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        </script>
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KAGS.png?version=3.2.0"><![endif]-->
        <link rel="icon" href="/content/favicon/KAGS.png?version=3.2.0">
        <meta property="fb:app_id" content="1937221269873256" />
        <meta property="og:site_name" content="KAGS" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="On the men&#39;s side, this is the Bearkats first conference loss of the season." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-collegestation-KAGS-B3362_DesktopTablet",
                    //Occurring in Both Sets
                    section: "sports",
                    subsection: "",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "sports",
                    market: "Bryan" + ", " + "TX",
                    //New Set
                    subcategory: "",
                    keywords: "KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS",
                    document_title: "KAGSTV.com",
                    canonical_url: "https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.kagstv.com",
            "logo": "https://www.kagstv.com/content/logos/mobile/kags.png",
            "sameAs": [
            "https://www.facebook.com/KAGSTV",
            "https://twitter.com/@KAGSnews"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.kagstv.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.kagstv.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="2/17/2019 4:54:03 AM" />
            <meta itemprop="dateModified" content="2/17/2019 4:54:05 AM" />
            <meta itemprop="url" content="https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" />
            <meta itemprop="magnet:custom" name="category" content="sports" />
            <meta property="og:url" content="https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a">
            <meta property="og:title" content="Lamar sweeps Sam Houston State in men's/women's double-header">
            <meta property="og:description" content="On the men&#39;s side, this is the Bearkats first conference loss of the season.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.kagstv.com/assets/KAGS/images/1603dc07-0ff8-47ec-82b2-414d238d0434/1603dc07-0ff8-47ec-82b2-414d238d0434_1140x641.jpg">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="2/17/2019 4:54:03 AM" />
            <meta name="twitter:title" content="Lamar sweeps Sam Houston State in men's/women's double-header">
            <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KAGS/images/1603dc07-0ff8-47ec-82b2-414d238d0434/1603dc07-0ff8-47ec-82b2-414d238d0434_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KAGSnews">
            <meta name="twitter:description" content="On the men&#39;s side, this is the Bearkats first conference loss of the season.">
            <meta name="twitter:domain" content="www.kagstv.com">
            <link rel="canonical" href="https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" />
            <link rel="alternate" href="https://www.kagstv.com/mobile/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" />
                <link rel="amphtml" href="https://www.kagstv.com/amp/article?section=sports&amp;headline=lamar-sweeps-sam-houston-state-in-menswomens-double-header&amp;contentId=499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "2/17/2019 4:54:03 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "b1b39d66-ee92-4c9a-8c26-628f8f37740a";
                    utag_data.article_keywords = "KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS";
                    utag_data.content_title = "Lamar sweeps Sam Houston State in men's/women's double-header";
                    utag_data.content_categories = "";
                    //New Set
                    utag_data.article_byline = "Sam Houston State Athletic Department";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Lamar sweeps Sam Houston State in men's/women's double-header | kagstv.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KAGS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
            </head>
    <body id="page"
          class="page"
          data-model-siteid="499"
          data-model-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
          data-model-callletters="KAGS"
          data-model-primarydomain="kagstv.com"
          data-model-imageresizeurl="https://www.kagstv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kagstv.com/img/wx/resize/"
          data-model-city="Bryan"
          data-model-state="TX"
          data-model-fban="1937221269873256"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KAGSTV.com&quot;,
  &quot;keywords&quot;: &quot;KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events,KAGS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="@KAGSnews"
          data-model-omnitureid="0"
          data-model-googleanalytics="453"
          data-model-tealiumgpt="443"
          data-model-version="3.2.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">50</span>
        <div class="weather-summary__location">Bryan, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Bryan Weather Summary: 50 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">50</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">48</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kags.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KAGS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~nation-world navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/sky-cam" >Sky Cam</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~superbowl" href="/superbowl" >Super Bowl</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~aggies" href="/aggies" >Aggie Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~blinn" href="/blinn" >Blinn Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~brazos-valley-bombers" href="/brazos-valley-bombers" >Brazos Valley Bombers</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="https://corps.tamu.edu/"  target=&quot;_blank&quot;>Aggie Corps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~local-schools" href="/local-schools" >Local Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~pet-of-the-week" href="/petoftheweek" >Pet of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~texas-debate" href="/texasdebate" >Texas Debate</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment" href="https://www.brazosvalleytheatre.org/"  target=&quot;_blank&quot;>Theater</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KAGSTV" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KAGSnews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 KAGS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Lamar sweeps Sam Houston State in men&#39;s/women&#39;s double-header"
        data-model-article="b1b39d66-ee92-4c9a-8c26-628f8f37740a"
        data-model-section="sports"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="443" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" data-model-id="b1b39d66-ee92-4c9a-8c26-628f8f37740a" 
        data-model-gpt="32805352/tx-collegestation-KAGS-B3362_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="sports, sam-houston-state"
        data-sharing-target="true"
        data-sharing-title="Lamar sweeps Sam Houston State in men&#39;s/women&#39;s double-header"
        data-sharing-url="www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a"
        
        data-model-author="Sam Houston State Athletic Department"
        data-model-keywords="[]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="KAGS-TV"
     data-model-caption=""
     data-model-imageurl="https://media.kagstv.com/assets/KAGS/images/1603dc07-0ff8-47ec-82b2-414d238d0434/1603dc07-0ff8-47ec-82b2-414d238d0434_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.kagstv.com/assets/KAGS/images/1603dc07-0ff8-47ec-82b2-414d238d0434/1603dc07-0ff8-47ec-82b2-414d238d0434_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: KAGS-TV</div>
                            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_sports"><a data-tracking="article-story/categoryLinkClicked/sports" class="article-story__category-link" href="/section/sports">SPORTS</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Lamar sweeps Sam Houston State in men&#39;s/women&#39;s double-header</h1>
        <div class="article-story__abstract">
            On the men's side, this is the Bearkats first conference loss of the season.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a"
        },
        "headline": "Lamar sweeps Sam Houston State in men&#39;s/women&#39;s double-header",

            
                "image" : [],
            

        "datePublished": "2/17/2019 4:54:03 AM",
        "dateModified": "2/17/2019 4:54:05 AM",
        "author": {
        "@type": "Person",
        "name": "Sam Houston State Athletic Department"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KAGS",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kagstv.com/content/logos/amp/kags.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "On the men&#39;s side, this is the Bearkats first conference loss of the season."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Sam Houston State Athletic Department
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:54 PM CST February 16, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            10:54 PM CST February 16, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p><strong>Men:&nbsp;</strong></p><p>A slow first-half start for the Sam Houston State Bearkats left them in too large of a deficit&nbsp;to overcome in the second half of play as they were handed their first loss in conference play 75-72 against the Lamar Cardinals on Saturday at the Montagne Center.</p><p>&nbsp;</p><p>The Bearkats (17-9,12-1 SLC) found themselves in shooting trouble in the first half going 8-for-25 from the field and just 4-for-16 from beyond the arc. Lamar (14-12, 7-6 SLC) caused the Kats to turn over the ball 12 times in the first half of play.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>&nbsp;</p><p>Sam Houston was led by Kai Mitchell with 17 points and 10 rebounds, followed by Cameron Delaney with 13 points and Marcus Harris with 11.</p><p>&nbsp;</p><p>Harris shot 3-for-6 from the 3-point line, all of those triples coming at crucial times for the Bearkats.</p><p>&nbsp;</p><p>A run for the Kats in late in the second half seemed to show some promising plays for the Bearkats and they got back within one possession of the Cards on several occasions, but never could draw level or regain the lead. Lamar led for the final 26 minutes of the game.</p><p>&nbsp;</p><p>Lamar went 30-38 from the free throw line, ultimately the pitfall for the Bearkats as they took less than half the number of attempts and went 11-16 from the line.</p><p>&nbsp;</p><p><strong>&nbsp;</strong></p><p><strong>First Half</strong></p><ul><li>A slow start from both the Bearkats and Cardinals had the score at just 9-9 at the halfway point of the first period</li><li>Harris snapped an almost 7-minute field goal drought for the Kats with a 3-pointer after the team went 1-10 from the field on their last 10 attempts</li><li>The momentum began to swing in favor of the Cardinals who went on a 22-8 run to close out the first half</li><li>The Bearkats struggled to hold onto the ball and had 12 turnovers in the first period of play</li><li>Sam Houston trailed by 15 going into the half, which is the largest deficient the team had seen in conference play this year</li></ul><p><strong>&nbsp;</strong></p><p><strong>Second Half</strong></p><ul><li>The Kats came out of the half with a quick bucket from Mitchell, but could not really get anything established</li><li>A quick&nbsp;4-point spurge led by a Mitchell bucket and a Bowie steal started to shift the momentum for the Kats</li><li>The Kats went 4-for-5 from field goal range to go on an 11-2 run, Zach Nutall found himself in the midst of that with a shot from beyond the arc</li><li>Sam Houston stayed within six points of the Cardinals for the rest of the half, but would never close the gap</li><li>Late 3-pointers from Albert Almanza and Marcus Harris got the Kats within one point, but there just was not enough time left in the game forcing the Kats to have to foul on the defensive end</li><li>The Cardinals went 4-4 from the free throw line in the last 11 seconds of the game</li></ul>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong>Women:</strong></p><p>A strong first quarter shooting performance from the Sam Houston State Bearkats was not enough as the fell 81-76 against the Lamar Cardinals on Saturday afternoon at the Montagne Center.</p><p>&nbsp;</p><p>Sam Houston came out hot from the start and the Bearkats (13-10, 8-5 SLC) finished the first quarter 10-for-14 from field goal range</p><p>&nbsp;</p><p>The Bearkats struggled to hold onto the ball against a strong Lamar (19-5, 12-1 SLC) defense who ultimately forced 19 turnovers of which they scored 25 points off of.</p><p>&nbsp;</p><p><a href="http://www.gobearkats.com/ViewArticle.dbml?SPSID=93027&SPID=11359&ATCLID=211736033&DB_OEM_ID=19900">Jaylonn Walker</a> led all scorers with 26 points followed by&nbsp;<a href="http://www.gobearkats.com/ViewArticle.dbml?SPSID=93027&SPID=11359&ATCLID=211735586&DB_OEM_ID=19900">Amber Leggett</a> and Jennifer Oramas who each had 17 points. Along with Leggett’s 17 points, she added 10 rebounds to get her second double-double of the season.</p><p>&nbsp;</p><p>The Kats only saw seven players touch the floor against Lamar, the first sub not entering the game until midway through the second quarter.</p><p>&nbsp;</p><p><strong>First Half<br></strong>- A fast-paced first quarter saw a full court press from both the Bearkats and the Cardinals<br>- The Kats trailed for more than half of the first quarter, but a coast-to-coast layup from Oramas found SHSU with the lead for the first time in the game<br>- SHSU ended the first quarter on a 10-2 run to put the Kats up by 7 going into the second period of play<br>- A slow start for the Kats found them with just 4 points in the second quarter with 3 minutes left of play<br>- The Kats rallied for a late 8-0 run led by a 3-pointer from Walker coupled with an and one play from Baxter to put SHSU down by 2 going into the half</p><p>&nbsp;</p><p><strong>Second Half<br></strong>- A great defensive start of the second half for the Kats led to consecutive forced turnovers for the Cardinals<br>- Heavy full court pressure from the Cardinals sent them on a quick 13-2 run to put Lamar up by 12 midway through the third quarter<br>- Sam Houston again rallied and went on an 8-0 run to get the game within 4 points&nbsp;<br>- The Kats opened the final period of play on a 5-0 run led by a momentum changing 3-point play from Walker<br>- Sam Houston never trailed the Cardinals by more than 4 points in the 4th&nbsp;quarter and a 3-pointer from Walker tied the game with just 3:25 left in play<br>- Umaja Collins of Lamar came up big at the end of the game scoring on consecutive sets for the Cardinals to put them up by four with just 26 seconds left in the game</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;tjn5Bu7BjYyyfAFHyJYcG21v&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kagstv.com/article/sports/lamar-sweeps-sam-houston-state-in-menswomens-double-header/499-b1b39d66-ee92-4c9a-8c26-628f8f37740a" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KAGSTV">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KAGSnews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.kcentv.com/document_dev/2018/03/27/Waco_Temple_BryanTX_EEO_Public_File_2017_2018_13741746_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kcen-tv">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KAGS-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b1b39d66-ee92-4c9a-8c26-628f8f37740a&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;tjn5Bu7BjYyyfAFHyJYcG21v&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo',
                'video-youtube'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=3.2.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=3.2.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'youtube': 'https://www.youtube.com/iframe_api?noext'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'youtube': {
                        'exports': 'YT'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
