<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New flights taking off from Austin in 2022 | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.kvue.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" />
        <meta itemprop="datePublished" content="8:34 PM CST January 1, 2022" />
        <meta itemprop="dateModified" content="2:50 PM CST January 2, 2022" />
        <meta itemprop="url" content="https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" />
        <meta itemprop="magnet:custom" name="category" content="travel" />
        <meta property="og:url" content="https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">
        <meta property="og:title" content="Here are the new flights taking off from Austin in 2022">
        <meta property="og:description" content="Take a look at the new domestic and international flights you can take out of the airport starting this year.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KVUE/images/3064d03e-8f66-4e75-9e71-dc4000e1ea87/3064d03e-8f66-4e75-9e71-dc4000e1ea87_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:34 PM CST January 1, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kagstv,travel,news" />
        <meta name="twitter:title" content="Here are the new flights taking off from Austin in 2022">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KVUE/images/3064d03e-8f66-4e75-9e71-dc4000e1ea87/3064d03e-8f66-4e75-9e71-dc4000e1ea87_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/KVUE/images/3064d03e-8f66-4e75-9e71-dc4000e1ea87/3064d03e-8f66-4e75-9e71-dc4000e1ea87_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="Take a look at the new domestic and international flights you can take out of the airport starting this year.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="Here are the new domestic and international flights you can take out of the airport starting this year." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:34 PM CST January 1, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="499" data-watson-keywords="new flights,plenty of new destination options,Southwest Airlines,international flights,nonstop service" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="travel" data-subsection="" data-topic="" data-subtopic="" data-content-type="article" data-category="travel" data-market="Bryan, TX" data-subcategory="" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" data-canonical-url="https://www.kvue.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" data-asset-id="313f82d5-d403-4a4b-9269-3486b53ce14b" data-article-keywords="travel,news" data-content-title="Here are the new flights taking off from Austin in 2022" data-content-categories="travel,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="calemanrod@tegna.com" data-call-letters="KAGS" data-article-byline="Christian Aleman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Here are the new flights taking off from Austin in 2022" data-item-number="1" data-original-headline="Here are new destinations you can fly to from Austin-Bergstrom International Airport" data-cct-story="false" data-platform="desktop" data-full-environment="KAGS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-call-letters="KAGS"
         data-full-environment="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="313f82d5-d403-4a4b-9269-3486b53ce14b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="500"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/travel"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/police-chase-rollover-crash-madison-county-texas-burglary/499-892cf081-4386-4453-8834-2e4d76d3f05c" aria-label="Read Two Louisiana men arrested after police chase through Madison County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two Louisiana men arrested after police chase through Madison County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Two Louisiana men arrested after police chase through Madison County" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Two Louisiana men arrested after police chase through Madison County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/b1d934c0-c07c-41d9-8d0f-280d561745aa/b1d934c0-c07c-41d9-8d0f-280d561745aa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/police-chase-rollover-crash-madison-county-texas-burglary/499-892cf081-4386-4453-8834-2e4d76d3f05c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two Louisiana men arrested after police chase through Madison County">Two Louisiana men arrested after police chase through Madison County</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/gofundme-set-up-aggies-in-need-colorado-wildfires/499-b7b96973-6f1b-481f-9be1-5a8438226bb5" aria-label="Read UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gofundme-set-up-aggies-in-need-colorado-wildfires/499-b7b96973-6f1b-481f-9be1-5a8438226bb5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands">UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/freeze-watch-houston-protecting-people-pets-plants-pipes/285-0ea31df3-f874-495d-af15-881e7471da58" aria-label="Read Tips for protecting your loved ones, including your pets, during winter freeze" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for protecting your loved ones, including your pets, during winter freeze">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tips for protecting your loved ones, including your pets, during winter freeze" width="" height="" src="https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tips for protecting your loved ones, including your pets, during winter freeze" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_16x9.jpg 16w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_140x79.jpg 140w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_360x203.jpg 360w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_540x304.jpg 540w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_750x422.jpg 750w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_1140x641.jpg 1140w, https://media.kagstv.com/assets/KFSM/images/7a6d3081-7429-4caf-ada0-1027b7a2ef0b/7a6d3081-7429-4caf-ada0-1027b7a2ef0b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/freeze-watch-houston-protecting-people-pets-plants-pipes/285-0ea31df3-f874-495d-af15-881e7471da58" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for protecting your loved ones, including your pets, during winter freeze">Tips for protecting your loved ones, including your pets, during winter freeze</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/gofundme-set-up-aggies-in-need-colorado-wildfires/499-b7b96973-6f1b-481f-9be1-5a8438226bb5" aria-label="Read UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/d776c600-8447-43ee-b18c-19e4846a4248/d776c600-8447-43ee-b18c-19e4846a4248_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gofundme-set-up-aggies-in-need-colorado-wildfires/499-b7b96973-6f1b-481f-9be1-5a8438226bb5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands">UPDATE: Aggies helping Aggies | GoFundMe for expectant couple who lost everything in CO fires raises tens of thousands</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/travel"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">32&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kagstv.com/exceptionalaggies">Exceptional Aggies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="313f82d5-d403-4a4b-9269-3486b53ce14b"
         data-title="Here are the new flights taking off from Austin in 2022"
         data-seo-title="New flights taking off from Austin in 2022"
         data-abstract="Take a look at the new domestic and international flights you can take out of the airport starting this year."
         data-section="travel"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b"
         data-gpt-network-code="32805352"
         data-categories="travel, news"
         data-author="Christian Aleman"
         data-keywords="travel,news"
         data-has-video="true"
         data-watson-keywords="new flights,plenty of new destination options,Southwest Airlines,international flights,nonstop service"
         data-t1-publisher="calemanrod@tegna.com">
        <a class="article__category" href="/section/travel" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Travel">Travel</a>
        <h1 class="article__headline">Here are the new flights taking off from Austin in 2022</h1>
        <div class="article__summary">Take a look at the new domestic and international flights you can take out of the airport starting this year.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/f794b77c-e558-41d0-8ca1-3f88e79681fe/f794b77c-e558-41d0-8ca1-3f88e79681fe.m3u8"
             data-float="true"
             data-thumbnail="https://media.kagstv.com/assets/KVUE/images/d0287737-af99-4c4c-a418-c07c55dca2b8/d0287737-af99-4c4c-a418-c07c55dca2b8_1920x1080.jpg"
             data-title="Austin airport adding more flights in 2022"
             data-description="Travelers will have more destination options this year with plenty of new flights."
             data-site="269"
             data-id="f794b77c-e558-41d0-8ca1-3f88e79681fe"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/travel/austin-airport-adding-more-flights-in-2022/269-f794b77c-e558-41d0-8ca1-3f88e79681fe"
             data-origin="clipping"
             data-section="travel"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KVUE/videos/f794b77c-e558-41d0-8ca1-3f88e79681fe/f794b77c-e558-41d0-8ca1-3f88e79681fe_vtt.vtt"
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="EHjo6VX1"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="26"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KVUE/images/d0287737-af99-4c4c-a418-c07c55dca2b8/d0287737-af99-4c4c-a418-c07c55dca2b8_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Austin airport adding more flights in 2022",
                    "description": "Travelers will have more destination options this year with plenty of new flights.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KVUE/images/d0287737-af99-4c4c-a418-c07c55dca2b8/d0287737-af99-4c4c-a418-c07c55dca2b8_1920x1080.jpg",
                    "uploadDate": "1/1/2022 8:27:12 PM",
                    "duration": "26",
                    "contentUrl": "https://www.kagstv.com/video/travel/austin-airport-adding-more-flights-in-2022/269-f794b77c-e558-41d0-8ca1-3f88e79681fe",
                    "embedUrl": "https://media.kagtv.com/embeds/video/269-f794b77c-e558-41d0-8ca1-3f88e79681fe/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Christian Aleman
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 8:34 PM CST January 1, 2022
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:50 PM CST January 2, 2022
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b&redirect_uri=https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here%20are%20the%20new%20flights%20taking%20off%20from%20Austin%20in%202022&url=https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — Travelers flying out of <a href="https://www.austintexas.gov/airport" rel="noopener noreferrer" target="_blank">Austin-Bergstrom International Airport&nbsp;</a>in 2022 will have plenty of new destination options with airlines adding both domestic and international flights.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The airport added many flights in 2021, reporting that it added 26 new destinations. <a href="/article/travel/austin-airport-allegiant-airlines-9-new-nonstop-flights/269-87886cdd-7c4e-4e4f-80d4-f9a3d5dd1faa" rel="noopener noreferrer" target="_blank">Allegiant Airlines</a> expanded its commitment to the area by opening a $75 million base at the South Terminal along with nonstop service to nine cities around the country.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/travel"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>AUS also opened a <a href="/article/money/economy/boomtown-2040/new-tsa-checkpoint-austin-airport/269-5c612542-dc00-4a6c-b4c3-59354b41c76a" rel="noopener noreferrer" target="_blank">new TSA</a> checkpoint open in December with three general screening lines just as it saw a <a href="/article/news/local/austin-airport-wait-times-thanksgiving/269-ac709f62-7b03-4973-bacf-da0439c03638" rel="noopener noreferrer" target="_blank">record number</a> of travelers through the holidays.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Before we leave 2021 behind, we want to take a look back at some of the accomplishments &amp; milestones we met that were only possible with the dedication of our AUS teams, our airport community &amp; of course, our <a href="https://twitter.com/hashtag/FlyAUStin?src=hash&amp;ref_src=twsrc%5Etfw">#FlyAUStin</a> passengers💙✈️ <a href="https://t.co/lTJus4r18Q">pic.twitter.com/lTJus4r18Q</a></p>&mdash; Austin-Bergstrom International Airport (AUS) (@AUStinAirport) <a href="https://twitter.com/AUStinAirport/status/1476598587505135624?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here are the new destinations you can fly to from Austin in 2022:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="/article/travel/southwest-austin-airport-nonstop-flights/269-ace9b3b0-ea7f-409e-8739-b306b6fd265d" rel="noopener noreferrer" target="_blank">Southwest Airlines</a></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Dallas-based airline said back in September that it was adding nine nonstop routes out of Austin, with more than 20 total flights scheduled to be added in March. In December, it announced that it would add an additional nonstop flight to Oklahoma.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new daily nonstop routes will go to:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Amarillo, Texas</li><li>Charleston, South Carolina&nbsp;</li><li>Columbus, Ohio&nbsp;</li><li>Midland-Odessa, Texas</li><li>Ontario, California</li><li>Tulsa, Oklahoma</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The airline also plans to start nonstop service to Puerto Vallarta, Mexico and seasonal weekly flights to Panama City Beach, Florida; Sarasota, Florida; and Destin, Florida. Southwest travelers will also be able to fly to Cozumel, Mexico starting in June.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/travel/southwest-austin-airport-nonstop-flights/269-ace9b3b0-ea7f-409e-8739-b306b6fd265d">Southwest Airlines adding 9 new, nonstop routes from Austin airport</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/austin-airport-nonstop-tulsa-oklahoma/269-f79fafad-80cd-4531-9335-3f98b07dbdce">Austin airport takes off with new nonstop flight to hip city next spring</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="/article/travel/american-airlines-flight-austin-albuquerque/269-2b87d5a5-0a68-4654-8b49-16f7f773ca5a" rel="noopener noreferrer" target="_blank">American Airlines</a></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A new daily flight from Austin to Albuquerque is set to start on Jan. 4, according to the airline. Seasonal flights to Denver will also become year-round starting in March while Saturday flights to Aspen will become daily for a month from March to April.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/travel/american-airlines-flight-austin-albuquerque/269-2b87d5a5-0a68-4654-8b49-16f7f773ca5a">American Airlines announces new daily flight from Austin to Albuquerque</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>American Airlines also began building a new Admirals Club, a private lounge concept that will include seating for more than 250 travelers. It will span 15,000 square feet and will be one of American's largest facilities. The lounge will include a theme that reflects the city's culture with a live music space for local musicians to perform.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/money/economy/boomtown-2040/american-airlines-admirals-club-austin-bergstrom-international-airport/269-693b577a-e23d-4256-a24a-34a847472570">Austin airport lands luxe new American Airlines lounge with live music</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/travel"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://www.klm.us/" rel="noopener noreferrer" target="_blank">KLM Royal Dutch Airlines</a></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A nonstop flight from Austin to Amsterdam in the Netherlands will start in March, but travelers can start <a href="https://www.austintexas.gov/department/nonstop-flights-out-aus" rel="noopener noreferrer" target="_blank">booking flights now</a>. The flight was supposed to <a href="/article/travel/aloha-aus-gets-first-nonstop-flight-to-hawaii-starting-in-april/269-77a393bc-31b6-47bd-85ce-c6a6838152a2" rel="noopener noreferrer" target="_blank">launch last year</a>, but the ongoing COVID-19 pandemic previously suspended all of the city's transatlantic flights.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/iJIDRRDmLec?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/entertainment/events/texas-liquor-stores-closed-new-years-weekend/285-fd229aea-2b98-404e-be3f-6b1332a25af6">A dry new year's weekend for Texas: State law keeps liquor stores closed</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/deady-crash-fire-calls-busy-start-new-year/269-d32b9be3-136e-4224-ad6b-6ada93bc70b8">Deadly crash, dozens of fire calls mark busy start to new year for first responders</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/nation-world/child-tax-credit-2022/507-303784f0-e586-499f-96b0-829e4b4f6a61">Another big child tax credit payment comes this year, even if monthly payments end</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here are the new flights taking off from Austin in 2022",
  "datePublished": "8:34 PM CST January 1, 2022",
  "dateModified": "2:50 PM CST January 2, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/travel/austin-bergstrom-international-airport-new-flights-2022/269-313f82d5-d403-4a4b-9269-3486b53ce14b"
  },
  "author": {
    "@type": "Person",
    "name": "Christian Aleman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/travel"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/travel&amp;sz=300x250&amp;c=720" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KAGS/videos/f09fe0b8-92d8-4edc-b505-4efc0de62d0b/f09fe0b8-92d8-4edc-b505-4efc0de62d0b.m3u8"
             data-float="false"
             data-thumbnail="https://media.kagstv.com/assets/KAGS/images/ca10a887-2dd9-4ed3-b4d6-71d714769858/ca10a887-2dd9-4ed3-b4d6-71d714769858_1920x1080.jpg"
             data-title="Roads, the skies crowded for Thanksgiving 2021"
             data-description="Expect busy roads and crowded skies as more than two million people are expected to travel this Thanksgiving holiday."
             data-site="499"
             data-id="f09fe0b8-92d8-4edc-b505-4efc0de62d0b"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/news/local/roads-the-skies-crowded-for-thanksgiving-2021/499-f09fe0b8-92d8-4edc-b505-4efc0de62d0b"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="EMVXmJ13"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KAGS/images/ca10a887-2dd9-4ed3-b4d6-71d714769858/ca10a887-2dd9-4ed3-b4d6-71d714769858_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Roads, the skies crowded for Thanksgiving 2021",
                    "description": "Expect busy roads and crowded skies as more than two million people are expected to travel this Thanksgiving holiday.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/ca10a887-2dd9-4ed3-b4d6-71d714769858/ca10a887-2dd9-4ed3-b4d6-71d714769858_1920x1080.jpg",
                    "uploadDate": "6:26 PM CST November 22, 2021",
                    "duration": "",
                    "contentUrl": "https://www.kagstv.com/video/news/local/roads-the-skies-crowded-for-thanksgiving-2021/499-f09fe0b8-92d8-4edc-b505-4efc0de62d0b",
                    "embedUrl": "https://media.kagtv.com/embeds/video/499-f09fe0b8-92d8-4edc-b505-4efc0de62d0b/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Roads, the skies crowded for Thanksgiving 2021</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/travel"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/travel&amp;sz=970x250|728x90|1140x286|1x1&amp;c=721" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/travel"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
