<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Aggie women&#x27;s basketball takes down Northwestern | kagstv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KAGS.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" />
                    <link rel="amphtml" href="https://www.kagstv.com/amp/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" />
        <meta itemprop="datePublished" content="11:25 PM CST November 27, 2021" />
        <meta itemprop="dateModified" content="11:25 PM CST November 27, 2021" />
        <meta itemprop="url" content="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">
        <meta property="og:title" content="Aggie women&#x27;s basketball takes down Northwestern">
        <meta property="og:description" content="A&amp;M goes a perfect 3-0 at the Paradise Jam after defeating Northwestern 77-68.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:25 PM CST November 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kagstv,sports,aggies,basketball" />
        <meta name="twitter:title" content="Aggie women&#x27;s basketball takes down Northwestern">
        <meta name="twitter:image:src" content="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KAGSnews">
        <meta name="twitter:description" content="A&amp;M goes a perfect 3-0 at the Paradise Jam after defeating Northwestern 77-68.">
        <meta name="twitter:domain" content="www.kagstv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kagstv.com" />
            <meta name="description" content="A&amp;M goes a perfect 3-0 at the Paradise Jam after defeating Northwestern 77-68." />
            <meta property="fb:app_id" content="1937221269873256" />
            <meta property="og:site_name" content="kagstv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:25 PM CST November 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d62c5f62-a072-4690-8637-6ff20088e167"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="499" data-watson-keywords="23-game win streak,Tournament Team,Northwestern&#x2019;s seven.Texas A&amp;M,Northwestern all-time.Jordan Nixon,starting lineup of Jordan Nixon" data-page-type="article" data-gpt-network-code="32805352/tx-collegestation-KAGS-B3362_DesktopTablet" data-section="sports" data-subsection="" data-topic="" data-subtopic="" data-content-type="article" data-category="sports" data-market="Bryan, TX" data-subcategory="" data-keywords="KAGS, Bryan, Texas, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Bryan&#x27;s Leading Local News: Weather, Traffic, Sports and more | Bryan, Texas | KAGSTV.com" data-ga-property-id="UA-74958431-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" data-canonical-url="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" data-asset-id="fc49920d-894c-4e2e-bf22-5f0140b290f6" data-article-keywords="sports,aggies,basketball" data-content-title="Aggie women&#x27;s basketball takes down Northwestern" data-content-categories="sports,aggies,basketball" data-content-score="30" data-tracking-tags="sports,aggies,basketball" data-t1-publisher="jwoodard1@tegna.com" data-call-letters="KAGS" data-article-byline="Texas A&amp;M Athletics Press Release" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Aggie women&#x27;s basketball takes down Northwestern" data-cct-story="false" data-platform="desktop" data-full-environment="KAGS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-27872873504810.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3914/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3915/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kags.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=rK54/lPTtwloJcO1A4iCN0lkJQGsTOlC7YHLSLksSMg5CQAS2IEQoQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="499"
         data-primarydomain="kagstv.com"
         data-call-letters="KAGS"
         data-full-environment="KAGS"
         data-twitter-id="KAGSnews"
         data-fban="1937221269873256"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-collegestation-KAGS-B3362_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kags-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="500"data-tealium-id-simplifi="458"data-tealium-id-taboola="457"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1937221269873256"
        data-twitter-id="KAGSnews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kags.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/buzz60" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Buzz">
                                                                    <span class="header__subnav-label">The Buzz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/do-you-have-tips-brazos-county-unsolved-cases/499-11b0d68b-4f8d-4e98-8373-5c78fb305783" aria-label="Read 40 Cases in 40 Days: Brazos County&#x27;s unsolved" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 40 Cases in 40 Days: Brazos County&#x27;s unsolved">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="40 Cases in 40 Days: Brazos County's unsolved" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="40 Cases in 40 Days: Brazos County's unsolved" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/c1d696c7-7a6b-45c1-b825-4a340a46d5a0/c1d696c7-7a6b-45c1-b825-4a340a46d5a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/do-you-have-tips-brazos-county-unsolved-cases/499-11b0d68b-4f8d-4e98-8373-5c78fb305783" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 40 Cases in 40 Days: Brazos County&#x27;s unsolved">40 Cases in 40 Days: Brazos County&#x27;s unsolved</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/downtown-bryan-small-business-saturday-birds-nest/499-d0f4a1fc-f671-416e-91c3-4dbed11b3752" aria-label="Read A Downtown Bryan antique shop preps for small business Saturday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A Downtown Bryan antique shop preps for small business Saturday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A Downtown Bryan antique shop preps for small business Saturday" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A Downtown Bryan antique shop preps for small business Saturday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/b0ce3585-6380-4d46-8380-76abe7666872/b0ce3585-6380-4d46-8380-76abe7666872_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/downtown-bryan-small-business-saturday-birds-nest/499-d0f4a1fc-f671-416e-91c3-4dbed11b3752" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A Downtown Bryan antique shop preps for small business Saturday">A Downtown Bryan antique shop preps for small business Saturday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/bobs-weekend-forecast-small-rain-chances-expected/499-4a3edc34-ff22-4b44-9a8b-5a519966be0b" aria-label="Read Bob&#x27;s Forecast: Rain will remain in Brazos Valley until Thanksgiving morning" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Rain will remain in Brazos Valley until Thanksgiving morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: Rain will remain in Brazos Valley until Thanksgiving morning" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: Rain will remain in Brazos Valley until Thanksgiving morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc/f39cdd68-d041-4c7d-af9e-6cb074f7a9fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/bobs-weekend-forecast-small-rain-chances-expected/499-4a3edc34-ff22-4b44-9a8b-5a519966be0b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: Rain will remain in Brazos Valley until Thanksgiving morning">Bob&#x27;s Forecast: Rain will remain in Brazos Valley until Thanksgiving morning</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/bobs-forecast-november-24/499-d8523a21-a02d-4333-9f2f-09afb57f35e4" aria-label="Read Bob&#x27;s Forecast: November 24" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: November 24">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob's Forecast: November 24" width="" height="" src="https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob's Forecast: November 24" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_360x203.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d/d35d96ad-8ba9-4a29-a9eb-30505bfbb09d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/bobs-forecast-november-24/499-d8523a21-a02d-4333-9f2f-09afb57f35e4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bob&#x27;s Forecast: November 24">Bob&#x27;s Forecast: November 24</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kagstv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">49&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Bryan, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-the-brazos-valley-working">Support Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hss">High School Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="fc49920d-894c-4e2e-bf22-5f0140b290f6"
         data-title="Aggie women&#x27;s basketball takes down Northwestern"
         data-seo-title="Aggie women&#x27;s basketball takes down Northwestern"
         data-abstract="A&amp;M goes a perfect 3-0 at the Paradise Jam after defeating Northwestern 77-68."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6"
         data-gpt-network-code="32805352"
         data-categories="sports, aggies, basketball"
         data-author="Texas A&amp;M Athletics Press Release"
         data-keywords="sports,aggies,basketball"
         data-has-video="false"
         data-watson-keywords="23-game win streak,Tournament Team,Northwestern&#x2019;s seven.Texas A&amp;M,Northwestern all-time.Jordan Nixon,starting lineup of Jordan Nixon"
         data-t1-publisher="jwoodard1@tegna.com">
        <a class="article__category" href="/section/sports" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Sports">Sports</a>
        <h1 class="article__headline">Aggie women&#x27;s basketball takes down Northwestern</h1>
        <div class="article__summary">A&M goes a perfect 3-0 at the Paradise Jam after defeating Northwestern 77-68.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_750x422.jpg" data-srcset="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_750x422.jpg" srcset="https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_16x9.jpg 16w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_140x79.jpg 140w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_360x203.jpg 360w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_540x304.jpg 540w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_750x422.jpg 750w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1140x641.jpg 1140w, https://media.kagstv.com/assets/KAGS/images/21957f28-2682-4859-bd60-807913931989/21957f28-2682-4859-bd60-807913931989_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Texas A&amp;M Athletics Press Release
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:25 PM CST November 27, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:25 PM CST November 27, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1937221269873256&display=popup&href=https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6&redirect_uri=https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Aggie%20women&#x27;s%20basketball%20takes%20down%20Northwestern&url=https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6&via=KAGSnews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>COLLEGE STATION, Texas — <ul><li>Texas A&amp;M improves to 7-0 to start the season for the second-consecutive year.</li><li>The Maroon &amp; White are on a 23-game win streak against regular season non-conference opponents, a record dating back to Dec. 1, 2019, the longest non-conference winning streak in program history.</li><li>The Aggies are now 1-1 versus Northwestern all-time.</li><li>Jordan Nixon was named MVP of the Reef Tournament at the Paradise Jam. Kayla Wells was also named to the Paradise Jam All-Tournament Team.</li></ul>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><u>&nbsp;</u></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>TEAM NOTES</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>This was the first time the Aggies have won three games in three days since winning the Maggie Dixon Classic Nov. 14-16, 2014.</li><li>The Aggies recorded more assists than the Wildcats, registering 13 to Northwestern’s seven.</li><li>Texas A&amp;M made 10 triples at a 62.5% clip. Northwestern went 3-of-16 (18.8%) from deep.</li><li>The Maroon &amp; White has maintained a double-digit lead in every game this season.</li><li>A&amp;M is now 6-3 all-time at the Paradise Jam. This is its first Paradise Jam Tournament Championship in three strips.</li><li>Texas A&amp;M utilized a starting lineup of Jordan Nixon, Qadashah Hoppie, Kayla Wells, Destiny Pitts and Sydnee Roby for the second time this season (2-0).</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>INDIVIDUAL NOTES</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Kayla Wells has now played in 132 games for the Aggies, which is 12 games from breaking Karla Gilbert’s program record of 143. Wells also made her 99th-consecutive start for the Maroon &amp; White.</li><li>Jordan Nixon led the Aggies, matching her season high in points with 25. The New York native shot a career-best 6-of-6 from deep, the most made threes for an Aggie since Chennedy Carter made seven on March 30, 2019.</li><li>Sydnee Roby dished a career-high three assists and grabbed four rebounds.</li><li>Destiny Pitts led the team with nine rebounds and poured in 15 points on 50.0% shooting.</li><li>Wells had 15 points and has now scored in double-digits in every game this year.</li><li>Sahara Jones scored 10 points and set career highs in rebounds (six) and blocks (two).</li><li>Women’s Basketball Hall-of-Fame head coach Gary Blair climbs to 845-333 overall with a 47--170 record since arriving in Aggieland in 2003-04.</li><li>Blair continues his chase of men’s basketball coaching legend Shelby Metcalf for the most basketball victories at Texas A&amp;M, currently two wins away from surpassing the record of 438.</li><li>Blair is now 2-4 versus Northwestern head coach Joe McKeown, snapping a four-game losing streak dating back to his Arkansas stint.</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_mid2/sports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><u>Postgame Quote</u></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Head coach Gary Blair</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>On the team’s performance…</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Our kids once again responded to adversity. Jordan (Nixon) got two fouls early, and everyone picked up the slack. Our defense tightened up and we were tied at the half. Give Northwestern a lot of credit. The key to the ball game was Sahara (Jones) and (Qadashah) Hoppie’s defense. They did a great job on (Vernonica) Burton who went 4-of-14. Very proud of our basketball team. We had to adjust every single game because we were facing good teams. (Sydnee) Roby came out and made some great passes out of the post. We started attacking and our three ball was really working. We are going to head home, but I want the fans to come out on Wednesday when we play a very good Little Rock team. We play at 11 a.m. and we need everyone there to support us. It is time to stand up, come out in person and cheer this team on.”</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Aggie women's basketball takes down Northwestern",
  "datePublished": "11:25 PM CST November 27, 2021",
  "dateModified": "11:25 PM CST November 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kagstv.com/article/sports/aggie-womens-basketball-takes-down-northwestern/499-fc49920d-894c-4e2e-bf22-5f0140b290f6"
  },
  "author": {
    "@type": "Person",
    "name": "Texas A&M Athletics Press Release"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KAGS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kagstv.com/assets/shared-images/amp-logos/kags.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kagstv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_atf/sports&amp;sz=300x250&amp;c=862" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KAGS/videos/e026f69e-8586-482d-a759-785a17210f29/e026f69e-8586-482d-a759-785a17210f29.m3u8"
             data-float="false"
             data-thumbnail="https://media.kagstv.com/assets/KAGS/images/77333708-9b47-47c0-bacb-8b55b7025564/77333708-9b47-47c0-bacb-8b55b7025564_1920x1080.jpg"
             data-title="Regional Semifinal highlights: College Station, Franklin, Centerville, and Burton advance"
             data-description="Here are all your highlights involving six Brazos Valley teams in the regional semifinals."
             data-site="499"
             data-id="e026f69e-8586-482d-a759-785a17210f29"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kagstv.com/video/sports/regional-semifinal-highlights-college-station-franklin-centerville-and-burton-advance/499-e026f69e-8586-482d-a759-785a17210f29"
             data-origin="video"
             data-section="sports"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yCb2qPh3"
             data-related-media-id="VxxYyoQa"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kagstv.com/assets/KAGS/images/77333708-9b47-47c0-bacb-8b55b7025564/77333708-9b47-47c0-bacb-8b55b7025564_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Regional Semifinal highlights: College Station, Franklin, Centerville, and Burton advance",
                    "description": "Here are all your highlights involving six Brazos Valley teams in the regional semifinals.",
                    "thumbnailUrl": "https://media.kagstv.com/assets/KAGS/images/77333708-9b47-47c0-bacb-8b55b7025564/77333708-9b47-47c0-bacb-8b55b7025564_1920x1080.jpg",
                    "uploadDate": "10:55 PM CST November 26, 2021",
                    "duration": "",
                    "contentUrl": "https://www.kagstv.com/video/sports/regional-semifinal-highlights-college-station-franklin-centerville-and-burton-advance/499-e026f69e-8586-482d-a759-785a17210f29",
                    "embedUrl": "https://media.kagtv.com/embeds/video/499-e026f69e-8586-482d-a759-785a17210f29/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Regional Semifinal highlights: College Station, Franklin, Centerville, and Burton advance</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=863" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KAGS-TV" src="/assets/shared-images/logos/kags.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kagstv.com/kagsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kagstv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KAGS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-collegestation-KAGS-B3362_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KAGS" src="/assets/shared-images/logos/kags.png" />
    </div>
    <h2 class="notifications__heading">KAGS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kags.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAHgW8-kpAG2qzqfu8dgRoyWDtQOipYxQI" data-project-id="kags-news-app" data-sender-id="599235030492" data-app-id="1:599235030492:web:707e66264639eaef">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
